BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2008, 02:08 PM   #41 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 8800c
Carrier: Cingular
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Nevermind what I said about switchign networks, apparently you can't even switch networks with the default BB OS for the 8800...weird.
Offline  
Old 06-13-2008, 02:26 PM   #42 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Did you open AppLoader?

How to Add Vendor Locked Themes - BlackBerryFAQ
Offline  
Old 06-13-2008, 02:43 PM   #43 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 9550
PIN: N/A
Carrier: Verizon
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
yes and I edited the file and it took awhile but loaded. I can't live without vodafone today! thanks guys
Offline  
Old 06-13-2008, 03:22 PM   #44 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked ok for me.

It needed to reactivate and for some strange reason did it twice.

After the upgrade Google maps stopped working. Tried installing the latest version but after it installs it stops at 10% for ages and eventually reports an error saying that it needs a network connection?

Even more strange is that Live search now works when it didn't before the upgrade.

Very odd, but overall much better interface and looking good so far!!
Offline  
Old 06-13-2008, 04:10 PM   #45 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any changes from 4.5.0.42?
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 06-13-2008, 04:12 PM   #46 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

This would be a downgrade from Applications .42, as this is .37
Offline  
Old 06-13-2008, 04:18 PM   #47 (permalink)
Talking BlackBerry Encyclopedia
 
funkyp56's Avatar
 
Join Date: Dec 2006
Model: iPhon
OS: 3.1.2
PIN: iPhones have no PIN
Carrier: AT&T
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
This would be a downgrade from Applications .42, as this is .37
Ah the pkg 4.5.0.52 threw me off.
__________________
BES 5.0.0.137 w/30 Users
Network Admin
Offline  
Old 06-13-2008, 06:47 PM   #48 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Every time i've tried 4.5 on my 8800 it works fine until I put in my SD card with data on it. Fresh format card fine. Any data (pics, video music) BB reboots every few minutes. Downgrade to 4.2 all's fine with the card again. Strange.
Offline  
Old 06-13-2008, 09:55 PM   #49 (permalink)
New Member
 
Join Date: Aug 2007
Location: New York City
Model: 9630
PIN: N/A
Carrier: 9630 on VZW, + 8800 on TMO
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rpvitale View Post
Every time i've tried 4.5 on my 8800 it works fine until I put in my SD card with data on it. Fresh format card fine. Any data (pics, video music) BB reboots every few minutes. Downgrade to 4.2 all's fine with the card again. Strange.
Same here. Have mass storage mode on and had my desktop background on it. BB reboot almost instantly. Moved desktop pic to internal memory, reformatted, changed encryption to device. Still reboots after I use something on the card. Hoping a fix is soon coming as the OS is great otherwise.
Offline  
Old 06-14-2008, 09:29 AM   #50 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2007
Location: Massachusetts
Model: 8800
Carrier: AT&T
Posts: 323
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by enviroman View Post
On the reset problem, try to reformat (or remove) you microSD card. That was my problem
How do you reformat the MicroSD Card? I am starting the install process and have removed my Micro SD to back it up to may laptop.

I will wipe it in Windows and see what happens. I can always transfer the items back later. Is there a way to reformat it on the BB?
__________________
Thanks,

Mark

Cingular BB8800
Offline  
Old 06-14-2008, 10:50 AM   #51 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Quote:
Originally Posted by mdlissner
Quote:
Originally Posted by enviroman View Post
On the reset problem, try to reformat (or remove) you microSD card. That was my problem
How do you reformat the MicroSD Card? I am starting the install process and have removed my Micro SD to back it up to may laptop.

I will wipe it in Windows and see what happens. I can always transfer the items back later. Is there a way to reformat it on the BB?
Options > Media Card > Menu > Format Card.
Offline  
Old 06-14-2008, 03:20 PM   #52 (permalink)
New Member
 
Join Date: Aug 2007
Location: New York City
Model: 9630
PIN: N/A
Carrier: 9630 on VZW, + 8800 on TMO
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wonder if it's card specific. Can anyone running 4.5 on their 8800 use media on a microSD card? I have a 2 Gig "Patriot" brand (was at the t-mobile store when I bought the device) which, despite reformatting twice on Windows and the Blackberry, will cause a reboot if I open a media file on it.
Offline  
Old 06-14-2008, 07:26 PM   #53 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8900
Carrier: T-Mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed the new 4.5 OS on my 8800 yesterday and it works great, even with the MicroSD card. I have a 4 GB SanDisk card. I have tested several mp3s and videos, and no problems to report so far. I have had trouble with 2 applications so far that will not seem to run under the new OS, but they are not critical.
Offline  
Old 06-14-2008, 09:07 PM   #54 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8800
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Continues to Reboot

Some folks have deleted some programs from their 8800 and things have been fine. Wondering if you can share them with us.

Also, once the SD card is reformatted and data reloaded does the constant rebooting problem go away? - I have a kingston 2GB card.

Thanks.

Last edited by gokulesh : 06-14-2008 at 09:18 PM.
Offline  
Old 06-14-2008, 09:51 PM   #55 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Son of a gun! I'll be installing this tomorrow. Maybe it'll fix my silly Media Card problem finally. Or maybe I'll just keep dreaming.
Offline  
Old 06-14-2008, 10:30 PM   #56 (permalink)
New Member
 
Join Date: Aug 2007
Location: New York City
Model: 9630
PIN: N/A
Carrier: 9630 on VZW, + 8800 on TMO
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gokulesh View Post
<snip> once the SD card is reformatted and data reloaded does the constant rebooting problem go away? - I have a kingston 2GB card.

Thanks.
Not for me it hasn't. I've already pared down to a few extra apps (Viigo, GMail and Maps, Superpages Mobile, and the BB-pushed facebook and IM clients) and will test with just what the OS and T-Mobile provides before I grab another microSD card, but if I can run a 4 gig chip in there it will be there soon .

Last edited by sc6804 : 06-14-2008 at 10:31 PM.
Offline  
Old 06-14-2008, 10:58 PM   #57 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: NYC
Model: 9530
Carrier: Verizon
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried it on 2 different 8800's and 3 different DS cards. Same re-booting issue. I tried re-formating and reloading with negative results. Empty SD fine. Any data NG.
Offline  
Old 06-15-2008, 06:17 AM   #58 (permalink)
PDM
Talking BlackBerry Encyclopedia
 
PDM's Avatar
 
Join Date: Aug 2005
Model: 9900
Carrier: T-Mobile
Posts: 428
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After reformatting the SD Card copy your files across in small incremental steps (do not copy a large amount of data over to teh SD Card on one go). I also, saw the symptoms described above until I did teh following (well, it worked for me) :
BlackBerryForums.com : Your Number One BlackBerry Community - View Single Post - 4.5.0.37 and .42 hangs...
Offline  
Old 06-15-2008, 08:04 AM   #59 (permalink)
New Member
 
Duckrow's Avatar
 
Join Date: Sep 2007
Location: Wiltshire UK
Model: 8800
PIN: N/A
Carrier: O2 UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a policy on my blackberry 8800 (second hand from ebay) that prevented programs like mobipocket accessing the micro sd card even though I had replaced the policy with a blank one. Installing 4.5 certainly has fixed that. I didn't have to change anything, the restrictions just vanished.
I use a san disc 2gb card which is what I"ve seen recommended quite a lot. All files on it (from my old 4.2 install) work fine.
I did have trouble playing videos but after I deleted xplayer 4.2 the native video player started working perfectly and includes full screen view.
Since installing 4.5 I downloaded Cortado connect and that isn't working but I suspect some programes have not caught up with the new os yet.
Offline  
Old 06-15-2008, 09:55 AM   #60 (permalink)
New Member
 
Duckrow's Avatar
 
Join Date: Sep 2007
Location: Wiltshire UK
Model: 8800
PIN: N/A
Carrier: O2 UK
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just deleted Cortado and re-installed and it works fine. I think I found the same a couple of days ago with Vigo news reader.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.