BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2008, 02:55 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8800 will not auto connect w/ Jawbone 2

Please Login to Remove!

my 8800 used to auto connect w/ old bluetooth which has since been removed, Jawbone added and rebooted 8800.
8800 will not autoconnect even after I've tried tweaking all options and settings (there aren't that many to change).

any solutions?

thanks in advance,
steve
Offline  
Old 06-13-2008, 03:10 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by agilitysteve View Post
my 8800 used to auto connect w/ old bluetooth which has since been removed, Jawbone added and rebooted 8800.
8800 will not autoconnect even after I've tried tweaking all options and settings (there aren't that many to change).

any solutions?

thanks in advance,
steve
Applications>Bluetooth Setup (highlight the Jawbone) Menu>Device Properties>Trusted = YES

See if that resolves it.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-20-2008, 10:06 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, trusted is set to yes

thanks anyway
Offline  
Old 06-21-2008, 04:35 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
RobM's Avatar
 
Join Date: Oct 2006
Location: Tampa Florida
Model: 8800
PIN: 240721B8
Carrier: Cingular/ATT
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would try deleting it completely, rebooting the BB, then add it again and see if that works
__________________
Looking to Buy or Sell Property in the Tampa Bay Area
Tampa Real Estate|Tampa Foreclosures|Tampa Real Estate Blog
Offline  
Old 06-22-2008, 01:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RobM View Post
I would try deleting it completely, rebooting the BB, then add it again and see if that works
Good idea Rob ... i tried it and of course it didn't work .... i still have to manually connect the new Jawbone to the 8800.
I can't believe my old cheapie Jabra would auto connect and the new Jawbone will not. LOL

Thanks,
Steve
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.