BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2008, 09:12 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: In the South
Model: 9630
PIN: N/A
Carrier: Prev Alltel...now Verizon
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I am on Alltel, having problems getting email

Please Login to Remove!

Suddenly I am no longer getting my emails on my 8830. I had problems on Sunday with a blank Spam email that delivered to my device over and over and over. I deleted it off my PC but it continued to deliver to my PC. I went to the BIS and created a filter to stop this Spam message. And this took care of that message but now none of my emails get delivered. The filter is only for that one particular email and should not interfere with all the others.

I have tried sending Service Books and they do deliver successfully and I did this twice yesterday, once in the morning and another in the evening, but still my emails do not come to my device. I have also tried pulling the battery and still no emails

Does anyone know of any problems or outages that may have caused this?

I have had the device since Feb and had a problem one other time but it was an overall problem and rectified itself in about 24 hrs but this is still going on.

Help!
Offline  
Old 06-17-2008, 09:43 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

shoppergirl, try these instructions, in this order. I think this will solved your lost mail AND your errant spam email that keeps coming (I have a friend and there have been others here report a similar issue wherein they receive the same email like 400-1000 times over several days, and nothing else, at all).

1. At your carrier BIS website, Where can I log into my BIS account? - BlackBerryFAQ
remove the account associated with this issue, if you have more than one email registered there.

2. On your BB at Options > Advanced > Service Books. Clear any Service Books associated with the email address experiencing the issue, look for the [email address] address. Highlighted over that Service Book, press Menu to delete.

3. On your BB, with it powered ON, remove the battery, hold 30 seconds and replace the battery to reboot.

4. Go back to Options > Advanced > Service Book and confirm that Service Book is indeed deleted.

5. Return to your carrier BIS site and setup the email account you deleted earlier. At the BIS site, you might also need to find the "Resend Service Books" link, and perform that action.

6. You should receive a new Registratioon Message on your handheld. All should be fine now. At the least, you may need to remove the battery and reboot again, sometimes, for the Service Books to be installed.

7. Again, go to Options > Advanced > Service Book and confirm the service book has been installed.

Good luck.
Offline  
Old 06-18-2008, 09:46 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: In the South
Model: 9630
PIN: N/A
Carrier: Prev Alltel...now Verizon
Posts: 196
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JSanders, thank you for the detailed info and for taking time to help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.