BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2008, 09:02 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Message on Blackberry 8800

Please Login to Remove!

Hi guys,

i am getting this error on my phone
-----------------------------------------------
"850/900/1800/1900"

Device in cal mode

1704703689

Type “s” “T” “A” “R” “T” to Start

Type “Go” to Start

Interactive Test"

L:Led, M:Mic, V:Vib, B: Loud Speaker, Q:Headset
J: Kpad Bkit, U:SD card
SIM: out or bad
-------------------------------------------------------
this error always on my screen and alway the light on , the phone is locked in some weird mode i don't know what it is

any thought ? ideas would be much appreciated

Thanks
Offline  
Old 06-19-2008, 09:07 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums. Never seen that before. Did you upgrade the OS or add any programs recently?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-19-2008, 09:20 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the Reply juwaaack68,
well, its not something related to OS, coz right now the phone freeze to this screen error only does not do anything....not working
Offline  
Old 06-19-2008, 09:21 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Have you tried a battery pull (remove battery for 30 seconds, then replace the battery)?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 06-19-2008, 10:06 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, i did, it seems the problem is bigger than this ....is it software or hardware ? or programming the hardware , not sure
Offline  
Old 06-20-2008, 12:23 AM   #6 (permalink)
Thumbs Must Hurt
 
shraddha294's Avatar
 
Join Date: Oct 2007
Location: Hyderabad
Model: 8800
PIN: N/A
Carrier: TMobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you able to reach to the main menu..
like if u can somehow get to options, do a Wipe Handheld... it will restore the device to factory settings and that solves most of the problems...

A backup might be needed before doing this. I did this on my phone my data was intact.. but by all documentation available, data back up should be taken!!
If you have that, see if you can try this:

there are threads about doing this on BBForums... see if you can at least go till this:
Options --> Security Options --> General settings... press Menu key and wipe Handheld.
Offline  
Old 06-20-2008, 06:37 PM   #7 (permalink)
New Member
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

unfortunately no main menu, it freeze on one screen only showing this error, even the light of the screen not going off after few seconds, always the light on
Offline  
Old 06-21-2008, 03:34 AM   #8 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I assume you've tried typing start and go to see what happens?
Offline  
Old 06-21-2008, 11:50 AM   #9 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Is this really a BB 9000 or an 8800? If its a 9000, I doubt you can get much help as it is not officially released yet.

Using SEARCH, I found this: nextel 7520 device in cal mode message

Also using Google, I found that it could be a device problem and you may need to replace the device.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-24-2008, 08:17 PM   #10 (permalink)
New Member
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SteveA1234: No, that's without typing start, even if i typed start nothing will happen
Dubdub :well, i have two devices, but what i am talking about is my old 8800 which i am close to throw it out after this problem....what i want to confirm is this error a software OS problem ? or its programming hardware problem ?

Thanks,
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.