BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2008, 11:32 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
wiscaudi's Avatar
 
Join Date: Sep 2007
Location: Milwaukee, WI
Model: 8820
OS: 4.5.0.174
Carrier: AT&T
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS Upgrade to 2.5 (HTML E-mail) - June 28th

Please Login to Remove!

Boy Genius Report Article

Yeah! HTML e-mail finally! I'm assuming this will require an OS upgrade on the device as well?
Offline  
Old 06-21-2008, 11:35 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, It will require OS 4.5

How many threads on this topic do we really need?
Offline  
Old 06-21-2008, 11:36 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
wiscaudi's Avatar
 
Join Date: Sep 2007
Location: Milwaukee, WI
Model: 8820
OS: 4.5.0.174
Carrier: AT&T
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Didn't see any other threads with a firm date. Thanks for the input.
Offline  
Old 06-21-2008, 11:38 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
wiscaudi's Avatar
 
Join Date: Sep 2007
Location: Milwaukee, WI
Model: 8820
OS: 4.5.0.174
Carrier: AT&T
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mods - I suppose you can delete this thread.

Found another on topic here:

BIS 2.5 for att 6/29
Offline  
Old 06-21-2008, 11:40 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry my post seemed harsh, wasn't meant to.

BIS 2.5 for att 6/29
Offline  
Old 06-21-2008, 11:41 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
wiscaudi's Avatar
 
Join Date: Sep 2007
Location: Milwaukee, WI
Model: 8820
OS: 4.5.0.174
Carrier: AT&T
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No prob. I don't spend much time in the rumor mill, definitely my bad.
Offline  
Old 06-21-2008, 02:46 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 8820
Carrier: ATT
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NickfromIL View Post
Yes, It will require OS 4.5

How many threads on this topic do we really need?
Today I went to the BB site to check latest desktop and saw the 4.5. I did a search for reviews and see what looks like a problem. The new software will not allow a forced update for 507 errors.
Offline  
Old 06-21-2008, 03:00 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Hmm... seems even BGR was a day late with the 2.5 upgrade announcement:
BIS 2.5 Upgrade Scheduled for June 28 | BlackBerryNews.com

and

BIS 2.5 UPGRADE - RIM scheduled maintenance June 28

Last edited by JSanders : 06-21-2008 at 03:02 PM.
Offline  
Old 06-21-2008, 04:25 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
RobM's Avatar
 
Join Date: Oct 2006
Location: Tampa Florida
Model: 8800
PIN: 240721B8
Carrier: Cingular/ATT
Posts: 342
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its about time....
__________________
Looking to Buy or Sell Property in the Tampa Bay Area
Tampa Real Estate|Tampa Foreclosures|Tampa Real Estate Blog
Offline  
Closed Thread

« gps problems | Wifi »

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.