BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-27-2008, 03:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hmmm. Missing Browser VZ8830

Please Login to Remove!

I'm missing my internet browser for some strange reason. Followed the directions for registering my host routing table, resending service books via BIS and the old battery pull as per this thread:

http://www.blackberryforums.com/gene...on-8830-a.html

Unfortunately, no joy. Still no browser. Any ideas?

VZ8830
v4.2.2.196 (Platform 3.0.0.85)

Last edited by ChrisLe : 06-27-2008 at 03:42 PM.
Offline  
Old 06-27-2008, 03:43 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Read through this also... much of the same.

Internet Browser FAQ - BlackBerryFAQ
Offline  
Old 06-27-2008, 03:47 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

i see you are using 4.2.2. Were you using the beta previously?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 06-27-2008, 03:50 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
i see you are using 4.2.2. Were you using the beta previously?

I was playing around with the 4.5 beta, but reverted back to 4.2 due to the non-network SMS send issue. The browser was working fine when I went back to 4.2, but now I noticed I'm suddenly missing all but my email service books..
Offline  
Old 06-27-2008, 03:59 PM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Hmm. I think you understand why I asked the question. If the interventions J. Sanders do not work, either reinstall a fresh OS or contact your carrier who may be able to make adjustments to their filters for you.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 06-27-2008, 04:01 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Hmm. I think you understand why I asked the question. If the interventions J. Sanders do not work, either reinstall a fresh OS or contact your carrier who may be able to make adjustments to their filters for you.

True. What's the best way to wipe all previous OS remnants and reinstall a fresh OS?
Offline  
Old 06-27-2008, 04:04 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

This:
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  
Old 06-27-2008, 04:09 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Thanks. Knew there was a link, but couldn't remember the name (Jl_Cmder) to search for it..

Last edited by ChrisLe : 06-27-2008 at 04:26 PM.
Offline  
Old 06-27-2008, 04:59 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wiped with JL_Cmnd, OS relaoded and still no Browser. Looks like I'll have to give VZ a ring. Curious: would having BIS showing as "not connected" under Services Status have anything to do with it?
Offline  
Old 06-27-2008, 05:00 PM   #10 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any recent plan changes on your account? They might have hosed it from their end.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-27-2008, 05:16 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update.

Just called VZ. They've had multiple reports of missing browsers over the last 2 hrs, and they're working on the issue... Just a heads up in case others are having the same issues..
Offline  
Old 06-27-2008, 05:16 PM   #12 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I suspect the problem is a result of the user trying out the beta.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 06-27-2008, 05:20 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
I suspect the problem is a result of the user trying out the beta.
Possibly, but I've downgraded to 4.2 over 2 days ago and all was working fine until this AM. As stated in my previous post VZ says its an issue on their end with multiple customers. They are working on the issue..
Offline  
Old 06-27-2008, 05:23 PM   #14 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Great. I hope your issue gets resolved before you start attempting to wipe the device.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 06-27-2008, 05:25 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Great. I hope your issue gets resolved before you start attempting to wipe the device.
LOL. I did wipe it, but I was going to do it anyway to ensure that all remnants of the beta are gone...

EDIT: Browser and internet service just reappeared.. Thanks to all who offered suggestions.

Last edited by ChrisLe : 06-27-2008 at 05:56 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.