BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2008, 08:56 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Dispatcher35's Avatar
 
Join Date: Feb 2006
Location: Marlborough, MA
Model: 8350i
PIN: 4026f12b
Carrier: Nextel
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Expired Certificate

Please Login to Remove!

When receiving text messages on my 7100i that are sent to 10 digit PTN @ messaging.nextel.com I am getting a notice saying the certificate has expired or is not yet valid. Is there a fix for this?
__________________

Marlborough, MA
BB PIN=4026F12b~~AIM=Mikeyp158
[email address]
Offline  
Old 06-29-2008, 11:58 AM   #2 (permalink)
New Member
 
Join Date: Nov 2006
Model: 7100i
Carrier: NEXTEL
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got off the phone with NEXTEL. They said its a nationwide problem right now and should be automatically fixed in 24 hrs. He said to just ignore it until then.


Apparently a hard reset isn't solving the problem--he's tried that to numerous callers and hasn't worked.


sit tight!!

--jatt
Offline  
Old 06-29-2008, 01:09 PM   #3 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7520
PIN: N/A
Carrier: Sprint/Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same here...

My wife and I have a couple of BB 7520 and she has been getting this same error "certificated is expired or not yet valid" this morning as well, however, mine has been fine and has not have that error message.... interesting. Sure hope they do fix it soon, it is annoying. Sometimes when I send her an MMS message she dont get it at all..
Offline  
Old 06-29-2008, 09:09 PM   #4 (permalink)
Knows Where the Search Button Is
 
Bunky1267's Avatar
 
Join Date: Dec 2006
Location: Battle Creek, Mi
Model: 7100i
Carrier: Nextel
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Expired Cert..

Yes I too have had this problem and it has been longer then 24 hours I too hope they get it fixed...
Offline  
Old 06-29-2008, 09:27 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 7100
PIN: N/A
Carrier: Nextel
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fix for this problem

I had the same problem so I tried to fix it today... and was successful.

1st I deleted the MMS client out of the service book.
Settings-->Options-->Advanced Options-->Service Book
Click on MMS Client then delete.
2nd I registered on the network.
Settings-->Options-->Advanced Options-->Host Routing Table
Click on whatever is listed then select Register Now
Hope this also works for you guys
Offline  
Old 06-29-2008, 09:46 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Dispatcher35's Avatar
 
Join Date: Feb 2006
Location: Marlborough, MA
Model: 8350i
PIN: 4026f12b
Carrier: Nextel
Posts: 235
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by foxxnet View Post
I had the same problem so I tried to fix it today... and was successful.

1st I deleted the MMS client out of the service book.
Settings-->Options-->Advanced Options-->Service Book
Click on MMS Client then delete.
2nd I registered on the network.
Settings-->Options-->Advanced Options-->Host Routing Table
Click on whatever is listed then select Register Now
Hope this also works for you guys
Foxxnet -

Did it and it worked! Thanks
__________________

Marlborough, MA
BB PIN=4026F12b~~AIM=Mikeyp158
[email address]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.