BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2008, 06:59 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
jjd228's Avatar
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon. (Exchange/BES Architect & Engineer since the very very beginning :)
Posts: 393
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bluetooth problems after OS upgrade

Please Login to Remove!

8703e - v4.2.1.110 (platform 2.3.0.24)

i hate this verizon pos but its free through my job so thats how i justify getting rid of my AT&T curve.

anyhoo... just recently upgraded to the current os im running and ever since then i cant keep a connection to a bluetootk headset. once the headset is paired, if i turn it on and try to use it i constantly get "connection established, connestion lost, connection established, connection lost..." every 10 seconds or so.

has anyone else seen this and what can i do?
Offline  
Old 07-17-2008, 09:19 AM   #2 (permalink)
New Member
 
TDragon's Avatar
 
Join Date: Jun 2008
Location: Northfield, IL
Model: 8330
OS: 4.5.0.138
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by jjd228 View Post
8703e - v4.2.1.110 (platform 2.3.0.24)

i hate this verizon pos but its free through my job so thats how i justify getting rid of my AT&T curve.

anyhoo... just recently upgraded to the current os im running and ever since then i cant keep a connection to a bluetootk headset. once the headset is paired, if i turn it on and try to use it i constantly get "connection established, connestion lost, connection established, connection lost..." every 10 seconds or so.

has anyone else seen this and what can i do?

I have the same exact problem with mine (same model, OS version, and carrier). I recently "upgraded" to this one because we had a spare phone and its an upgrade from my old 7130e, but am now regretting it (eventhough I can now use apps designed for the 4.2 OS). It's extremely annoying to hear the connection constantly being dropped and picked up again in my ear. It also annoying that I cannot be more than 1ft from the phone before that happens either.


Haven't found a fix for it yet, but I'll post it once I do. In the meantime, help from anyone else would be greatly appreciated.
Offline  
Old 07-18-2008, 02:25 PM   #3 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8703e
OS: 4.2.1.110
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing 8703e version 4.2.1.110 wish I could back rev (verizon)

Trying "no encryption" setting
Offline  
Old 07-18-2008, 03:27 PM   #4 (permalink)
New Member
 
TDragon's Avatar
 
Join Date: Jun 2008
Location: Northfield, IL
Model: 8330
OS: 4.5.0.138
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by tmcnall View Post
Same thing 8703e version 4.2.1.110 wish I could back rev (verizon)

Trying "no encryption" setting
Tried w/ encryption turned off as well, and problem still persists (even when 3ft. apart). Problem only seems to occur when in standby and not in a active call (regardless of encryption settings).

Last edited by TDragon : 07-18-2008 at 03:28 PM.
Offline  
Old 07-18-2008, 03:42 PM   #5 (permalink)
New Member
 
TDragon's Avatar
 
Join Date: Jun 2008
Location: Northfield, IL
Model: 8330
OS: 4.5.0.138
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Apparently there's other threads on this topic, but I cannot post the URL because I don't have 10 posts yet. Look up "losing bluetooth connectivity", "VZW 8703e, 4.2.1 OS, and BT issues", "8700 disconnects from bluetooth", and "BT connectivity issue (very unusual)".

Last edited by TDragon : 07-18-2008 at 04:01 PM.
Offline  
Old 07-18-2008, 04:02 PM   #6 (permalink)
New Member
 
TDragon's Avatar
 
Join Date: Jun 2008
Location: Northfield, IL
Model: 8330
OS: 4.5.0.138
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Apparently, from what I am seeing, the 4.2 OS is flawed and many users have rolled back to the 4.1 OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.