BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2008, 10:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8700g
PIN: N/A
Carrier: Globe
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry crashed

Please Login to Remove!

Hey Guys,

i installed 4 new themes on my blackberry 8700g earlier, the application was successful but after i disconnected it with my desktop manager it reset it self and now it only has the red LED flashing for a wile and the hourglass for the start up which is not pushing thru over and over, it will do the start up then go off over and over. can somebody help me on this scenario?
i got all my contacts and appointments and docs in my berry and i cant open and access it anymore. it wont stop flashing the start up hourglass then lights off over and over.
Offline  
Old 07-01-2008, 10:22 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hitman0118 View Post
Hey Guys,

i installed 4 new themes on my blackberry 8700g earlier, the application was successful but after i disconnected it with my desktop manager it reset it self and now it only has the red LED flashing for a wile and the hourglass for the start up which is not pushing thru over and over, it will do the start up then go off over and over. can somebody help me on this scenario?
i got all my contacts and appointments and docs in my berry and i cant open and access it anymore. it wont stop flashing the start up hourglass then lights off over and over.
Post moved to the right section.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-01-2008, 10:26 PM   #3 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This can happen when loading software. Good news is your BB can be saved. The bad news...if you don't have a backup all your data is gone.

To save the berry start here:


How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ

If that fails here:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Then here:

How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ

Be patient and your berry will most likely be ok. Get impatient and you will have issues. It can take up to 1.25 hours

Good Luck!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-02-2008, 08:12 AM   #4 (permalink)
Thumbs Must Hurt
 
jonabyte's Avatar
 
Join Date: Jan 2007
Model: 8703
Carrier: Telus
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pull the battery for 30secs
Offline  
Old 07-02-2008, 08:20 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8700g
PIN: N/A
Carrier: Globe
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks guys, and sorry if i posted in the wrong area...

i tried the soft, double soft and hard format but still wont push thru.
i experienced it before in a 7290 but only for an hour then my berry was functional again. its been already overnight since it started and still the same cycle goes on and on. was thinking of hitting the reset button with the paper clip but it wont work coz the powering up of the unit is not pushing thru. event the desktop manager cant detect the unit no more. hope fully i still have more patience in waiting up for another day for my berry to be ok. thanks for the help guys. hope fully i can bring back my berry in time.
Offline  
Old 07-02-2008, 05:28 PM   #6 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hitman0118 View Post
thanks guys, and sorry if i posted in the wrong area...

i tried the soft, double soft and hard format but still wont push thru.
i experienced it before in a 7290 but only for an hour then my berry was functional again. its been already overnight since it started and still the same cycle goes on and on. was thinking of hitting the reset button with the paper clip but it wont work coz the powering up of the unit is not pushing thru. event the desktop manager cant detect the unit no more. hope fully i still have more patience in waiting up for another day for my berry to be ok. thanks for the help guys. hope fully i can bring back my berry in time.
So you downloaded installed and ran JL_Cmdr and it would stay connected?

If so see the second link and keep trying, it's a matter of catching it at the right time during the boot. Once it works you will have a 507 error on the screen which means it is ready for you to follow the last step of loading the OS back onto the device.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-02-2008, 05:42 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8700g
PIN: N/A
Carrier: Globe
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a code: error: unable to open port

still got no luck in reviving my berry, hope you guys can help me with my situation here.

thanks.

i got the JL_cmdr and tried doing the instructions you gave but still no luck. all it has when i connect to the usb is the red led flash for about 3-5 sec. then the hour glass appears and shuts down going back to red led flash over and over.

and then wen i was doing the wipe wile there are no power on the berry, all i can see is the icon of the crossed out battery and a 3second red led flash.

Last edited by hitman0118 : 07-02-2008 at 05:46 PM.
Offline  
Old 07-02-2008, 06:01 PM   #8 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hitman0118 View Post
i have a code: error: unable to open port

still got no luck in reviving my berry, hope you guys can help me with my situation here.

thanks.

i got the JL_cmdr and tried doing the instructions you gave but still no luck. all it has when i connect to the usb is the red led flash for about 3-5 sec. then the hour glass appears and shuts down going back to red led flash over and over.

and then wen i was doing the wipe wile there are no power on the berry, all i can see is the icon of the crossed out battery and a 3second red led flash.
What was the result when you follow these steps exactly?

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.