BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2008, 04:54 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800x
PIN: N/A
Carrier: Si.Mobil-Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry BlackBerry 8800 - stopped connecting !!!!

Please Login to Remove!

Hi

Haven't found any topic like this so i'm writing my own.

So the deal is this. I have BB 8800 without BES or BIS plan. But a mont ago when i got it i found out that you don't need that to connect to internet. I loaded Opera, GCalSync and Whoosh apllications that use internet and i set up my TCP with the right APN and pass/user. So it worked fine fo a month. Any connection any software.
And the at one moment it just stopped connecting. First it stopped on a GPS program NavForAll and MailBasic. GCalSync still worked fine and BBMaps also. But after a week even that died on me. So now i have BB that doesn't connect to gprs at al. And NavForAll says 'no GPRS connection'. I havent cganged anything!!! And my APN provider also nothing. It just stopped working.

I read that that happens sometime but it has to have some fix. I restarted the BB by removing battery, pulled the SIM out too. Checked APN setting . . . everything possible.

So what else can i do!!?!??!??!??!

Couse with no net is piece of sh***
Offline  
Old 07-02-2008, 06:45 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (off to see the wizard)

No it isn't a piece of bleep because you choose to not pay for BB services

You may wanna try uninstalling and then reinstall those items

Provider could have shut down access as well
__________________
ZED 10
Offline  
Old 07-02-2008, 07:18 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800x
PIN: N/A
Carrier: Si.Mobil-Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Heck , democracy gives a choice and i took it! So i'm just asking if there is a solution or what?
On the other hand, my provider denied that he had 'plugged me out' because thah is illegal ... So that isn't the problem.

:(
Offline  
Old 07-02-2008, 07:24 AM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

I understand you had a choice.

hmmm this is the biggest problem with the choice you took. Hard to trouble shoot many variables.

Have you tried a battery pull while BB is powered on?
__________________
ZED 10
Offline  
Old 07-02-2008, 07:30 AM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800x
PIN: N/A
Carrier: Si.Mobil-Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes everything possible, every trick that is on internet forums ... All and all. That's why i'm asking what d dilly yo

Maby they did plug me out, i just wonder how did they know? :-|
Offline  
Old 07-02-2008, 07:33 AM   #6 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

I may have to set up a BB in this way and try it out.

you wouldn't be the first to have it working and then it randomly stops working.

Perhaps someone with some experience with a BB configured in this way will come along and be able to help you out further. I just don't know sir.

good luck hope you find a solution
__________________
ZED 10
Offline  
Old 07-09-2008, 05:16 AM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800x
PIN: N/A
Carrier: Si.Mobil-Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hm... Funny this thing. After hour and a half of this last post of mine BB started to connect on all programs, just operamini was still down...And id did that till today...It just died om me again

I haven't changeed nothing it just stopped i don't get it
Offline  
Old 07-28-2008, 08:35 AM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800x
PIN: N/A
Carrier: Si.Mobil-Vodafone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And here i go again. MyBB is from Mars or something. I wonder what could that be. Is that a JAVA problem maby??? So one hour it connects to internet via GPRS/EDGE and next hour it's dead. Or even minutes ... one minute i am browsing on OPERA, then i close it and 5min. after want to go online again. Noup! Dead... How could that be

Any ideas??????????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.