BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-04-2008, 08:54 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Service Books

Please Login to Remove!

Hi all-

Just got a 7290 used off Ebay. First night of using the phone, messing around with it, noticed that Compose a MMS... when selected would create the error "No MMS Service Record found. Only be able to save a draft." I called T-Mobile, had them activate the Blackberry Feature Enabler (I don't have a data plan). However, after a reboot, the Compose MMS option is gone. Spent hours with both TMobile and RIM support, but still nothing. They keep trying to push the books but I haven't gotten them. Anyone have any ideas?

Thanks.
Offline  
Old 07-05-2008, 05:31 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Wirelessly posted (8310; The Juggernaut)

Tbey'll have to do it, you can't since you don't have a Data Plan, you can't push the Service Books yourself.

Last edited by JSanders : 07-05-2008 at 05:34 AM.
Offline  
Old 07-05-2008, 03:17 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

T-Mobile has determined it is a device defect. I don't see how that's possible as the Service Book / Option was there earlier in the day.

Anyone have any other ideas/possibilities on how to resolve this?
Offline  
Old 07-05-2008, 03:19 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Does it have an IT Policy on it? Look in Options >Security Options >General Settings and see if there is any reference to "IT Policy."
Offline  
Old 07-05-2008, 04:22 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No IT Policy... I've gone through pretty much all of the diagnostics with either T-Mobile or RIM. I saw on another forum someone had the same issue but there was no resolution posted. However, someone posted:

Explain your problem and ask that they "verify what blackberry services each account is provisioned for".

Do you think this is something I should try to do?
Offline  
Old 07-06-2008, 12:34 AM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Location: East Bay, CA
Model: 8700c
OS: 4.2.1.96
Carrier: The new AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have no data plan?

Are you T-Mobile USA or T-Mobile elsewhere?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.