BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2008, 11:53 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: East Bay, CA
Model: 8700c
OS: 4.2.1.96
Carrier: The new AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Service Book Issues

Please Login to Remove!

I had to do an wipe and reload of my OS on my 7290. Last week, when I did this, I had to call my provider to have the service books pushed to me because the browser icons did not appear. In fact the service provider said that I "fell off" BIS provisioning and had to re-enable my provisioning in the BIS.

Today, same thing, did a wipe and the browser icons did not appear. Called the provider and asked the agent to resend the service books. This time, he said that my phone number was already provisioned for BIS Prosumer service, which I know means that I'm BIS provisioned. He asked me to register at the host routing table (did that) and still nothing. He's manually trying to send me the service books and still nothing.

So, the agent asks me to go to a store to do a SIM swap, which I'll gladly do later today.

But, my question is whether or not RIM has some feature that if a handset doesn't check into the Blackberry network after a few days, theservice books don't get resent on re-registration. I use the SIM in another smartphone device as well and that other device uses the carrier's WAP APN, not Blackberry.net. After a few days, I'll put the SIM into the Blackberry and then have this problem.

Thanks!

Last edited by JoeJ_ORL : 07-05-2008 at 11:53 AM. Reason: Grammar/Spelling
Offline  
Old 07-05-2008, 12:01 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

Nope you can actually resend by going to your carrier site and choosing option to resend the service books. The first situation was a carrier issue, the second was simply not getting the service books. Normally the host routing table fixes this but not always. Sometimes you do have to resend them.
Offline  
Old 07-05-2008, 12:05 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Location: East Bay, CA
Model: 8700c
OS: 4.2.1.96
Carrier: The new AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Funny enough, the agent tried to resend the service books but the device couldn't receive it.

I have my 8700c on a BES and sent a PIN message to the other berry with success.
Offline  
Old 07-05-2008, 02:32 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

Delete all service books on the device (except BES books) and then do a battery pull. Then you try to resend them from the BIS site.
Offline  
Old 07-05-2008, 02:34 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

Also make sure your BES allows other messaging and it isn't blocked by the IT policy.
Offline  
Old 07-05-2008, 03:03 PM   #6 (permalink)
New Member
 
Join Date: Jul 2006
Location: East Bay, CA
Model: 8700c
OS: 4.2.1.96
Carrier: The new AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

The saga continues.

I went to the AT&T store to do the SIM swap. After the swap, the BB had no data services whatsoever. I had the retail rep pull up my account and saw that I had some strange rate plan.

I'm getting on the phone with advanced network services to resolve this. More to come when I get off the phone.

Thanks for the help in the meantime.
Offline  
Old 07-05-2008, 04:24 PM   #7 (permalink)
New Member
 
Join Date: Jul 2006
Location: East Bay, CA
Model: 8700c
OS: 4.2.1.96
Carrier: The new AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Ok - I just got off the phone with advanced network services. It seems that a "new account" was set up when the SIM was swapped. I got reprovisioned and all looks good (for now). I'll have to wait until I get home to see what feature codes are on the account .
Offline  
Old 07-05-2008, 05:07 PM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having very similar issues with T-Mobile, what do you recommend I do?
Offline  
Old 07-08-2008, 04:36 PM   #9 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got my SIM swapped at T-Mobile and all of my service books got pushed...


Weird!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.