BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2008, 10:04 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackbeery 7290 Network issues

Please Login to Remove!

I am new to the Blackberry. I bought a 7290 for my daughter. We have AT&T. When I put SIM card in it did not detect network. When I goto options is says Network *NONE* I can't find anyway for it to search for a new network. Please help!
Offline  
Old 07-05-2008, 10:06 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

where did you acquire the 7290? Is the 7290 an AT&T branded BB? If not, is it unlocked? Does it have an IT policy on it?
Offline  
Old 07-06-2008, 09:15 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I bought it on Ebay. It has the Cingular logo at startup. When I turn on wireless on there is just an x in the signal strength. How do I see if there is an IT policy?
Offline  
Old 07-06-2008, 10:03 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If you're putting in a known good sim card and all you ever get is an X, I'd say the device may be defective.

You can look in Options >Security Options >General Settings. Look for any reference to "IT Policy."
Offline  
Old 07-06-2008, 06:24 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There is nothing. No network options. NOTHING. Is it possible that someone can flash or re-load the programs back to OEM or better?
Offline  
Old 07-06-2008, 08:14 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

IT policy Name is Default.
Offline  
Old 07-06-2008, 08:21 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there anyone that can fix this phone? I can fix any Motorola phone but this has me puzzled. I will gladly pay for someone to fix it. HELP!!!
Offline  
Old 07-07-2008, 12:16 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It has an IT Policy on it. Try removing the IT policy and see if that helps. If it still is an issue after removing IT policy then the device is defective.

http://www.blackberryforums.com/gene...ve-policy.html
Offline  
Old 07-07-2008, 09:43 PM   #9 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried to follow the directions, but I couldn't figure the d@#n thing out. I am at the end of my rope. If there is no-one to send it to then I will either buy her another Blackberry or a different phone all togehter. I appreciate all of your efforts and patience.
Offline  
Old 07-07-2008, 09:48 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

There's no guarantee that after the policy is removed that the device isn't defective, anyway.

Can't help you if you are giving up, though.
Offline  
Old 07-07-2008, 09:50 PM   #11 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I go to desktop manager I follow the steps but when how can I get it to load the OS? And can I use a different OS than what is on it now? How can I get the OS to load?
Offline  
Old 07-07-2008, 09:54 PM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You don't need to change the OS. Just install the same one that is on the device, to the PC. Many have followed the steps in the thread and have had no issues. You can update the OS if you want to, but its not required.

Last edited by John Clark : 07-07-2008 at 09:55 PM.
Offline  
Old 07-08-2008, 04:42 PM   #13 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I must be a complete stupid a**. I cannot figure it out. I go to desktop manager, then application loader and it looks for updates> I cannot figure out how to load the OS that I downloaded. It doesnt find it.
Offline  
Old 07-08-2008, 05:20 PM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Download the OS. Make sure its the same or newer than what is on the device.

Double click on the file you downloaded to install it to the PC

Delete the vendor.xml file from c:/program files/common files/research in motion/apploader.

Plug in BB and run desktop manager/application loader.
Offline  
Old 07-08-2008, 05:21 PM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

And make sure the OS you're downloading is for the 7290.
Offline  
Old 07-08-2008, 06:18 PM   #16 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done that and it says there are no new updates. I have backed up/restored. I just can't seem to get it to find the OS data
Offline  
Old 07-09-2008, 04:42 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Wherever the Army sends me
Model: 8330
Carrier: VZW
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First, make sure there isn't an IT policy on the device, use the link above. A device that old probably has a policy on it, as most consumer blackberry owners most likely have upgraded by now.

Be sure you have the right OS for the right device. For Cingular (ATT) go here: BlackBerry - BlackBerry Desktop and Device Software Download Sites

Then, click AT&T then click in the drop down menu, 7290 Wireless Handheld. Download the one for English (if that is the language you want on your BB.

Make sure you have Desktop Manager installed. Next, download JL_CMDER from here: http://www.blackberryforums.com/gene...-jl_cmder.html

Hook up the blackberry to your computer, run JL and wipe handheld. The phone should now show an error 507 on the screen after the wipe. This is good.

Install the OS software. After you install the OS software, plug the BB into the computer and open DM. If the PIN number doesn't automatically detect, then click "None" and select the communications port that has your PIN on it (the PIN is going to be an alphanumeric pattern, mine is in my profile, for reference). When the device is detected, go to Application loader, and click Add/Remove applications, and if that doesn't do anything, try Update Applications. This is with DM 4.5, and I haven't done a wipe in a while, so I cannot recall which one actually loads the OS on to the BB.

Hope that helps. Just don't give up. It's not terribly difficut!
Offline  
Old 07-12-2008, 09:49 PM   #18 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7290
PIN: N/A
Carrier: Fido
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey!

I followed the steps including the wipe and trying to apply the blank policy, but my handheld still isn't detecting the network. Is it safe to assume that it's defective?

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.