BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2008, 10:44 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Have to periodically re-register BB to get e-mails?

Please Login to Remove!

Hey all,

I feel like a mooch registering and making my first post asking for help, but I'm kind of stumped and could use the help! I'm sort of the resident computer guy at work, but people tend to bring me their non-functioning Blackberries too. Unfortunately, I'm just not as knowledgable about BBs as I am with computers.

A friend of mine has a 8820 through AT&T. Our work runs a BES, tied to an Exchange server.

About once a month, my friend's BB mysteriously stops receiving e-mails (presumably, other data as well, though my friend only complains about the loss of e-mail). The signal strength shows normal signal strength, and EDGE is still in all caps. The fix seems to be running the diagnostic test, which send a registration message. Once the BB re-registers on the network, all of the e-mail comes flooding in.

The intervals between the interruptions in service seem sort of random (anywhere from 11 to 23 days so far). The BES guys swear that they're not doing any maintenance that would cause an interruption in service on the dates where we've noticed interruptions, but I'm not beyond believing that they may be trying to deflect blame elsewhere. The BES guys also say that his account looks normal.

Any ideas on where I should be looking for a fix to the problem? Should I be bugging AT&T? The BES guys? The Exchange guys? Broken BB?

Thanks in advance for any insight you guys can provide!
Offline  
Old 07-07-2008, 10:59 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

What version of the OS is on this 8800?
Offline  
Old 07-07-2008, 11:41 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's the "About" information:
BlackBerry™ 8800
Wireless Handheld (EDGE)
v4.2.1.79 (Platform 2.3.0.74)
Cryptographic Kernel v3.8.4.34
MicroEdition Configuration: CLDC-1.1
MicroEdition Profile: MIDP-2.0
MicroEdition JTWI Version: 1.0
MicroEdition Media Version: 1.1
MicroEdition PIM Version: 1.0
MicroEdition File Version: 1.0

(I thought it was an 8820 - most people have them here - but I guess not!)
Offline  
Old 07-07-2008, 12:10 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I would give it an update. That is a pretty old OS. A newer version may very well fix the problem.
Offline  
Old 07-07-2008, 01:07 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will give it a shot. Thanks!
Offline  
Old 07-07-2008, 01:10 PM   #6 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and Welcome to the forums
Offline  
Old 07-07-2008, 01:17 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Went to the RIM site, and this OS is the latest version available :(

Thanks, Sith! I will try to hang out some more here. Definitely need to brush up on my BB troubleshooting skills!
Offline  
Old 07-07-2008, 01:20 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

This is the latest version of 4.2 for the 8800:

http://www.blackberryforums.com/gene...ilanguage.html

And this is the latest version of OS 4.5 for the 8800:

http://www.blackberryforums.com/gene...dafone-de.html
Offline  
Old 07-25-2008, 10:56 PM   #9 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update to this -

We weren't comfortable loading a new OS that wasn't officially supported here, due to company policies. Oh well. We worked with AT&T and got a new 8820 shipped out to us, brand new, all of that.

Set up the user, configured, got everything up and running...

And bam. Today, the user went on a trip to a city about two hours away and came back. His brand new BB is no longer working - not sending e-mails this time.

I'm not sure if it's the user doing something to try to tweak the BB, but he swears he doesn't. I'm not sure if perhaps his frequent travelling is causing all these issues. But it is exceedingly frustrating.
Offline  
Old 10-06-2008, 01:18 PM   #10 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update to this:

I started tracking the outages a bit more closely, and found that a lot of these occur when the user flew somewhere. I asked, and it turns out that the user was not turning off the BB when he was flying. It seems that once the BB got out of range of any cell phone towers, the system lost track of the BB, and the system did not automatically re-register once he got back into range.

I told the user that he needs to turn off his BB completely once he is in the aircraft and to only turn it on once he is back on the ground. The problem has not reoccurred since then.

The outage I mentioned earlier where he drove two hours away was due to an Exchange server going down - obviously, with Exchange down, no e-mails were going to be sent.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.