BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2008, 11:50 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: DC
Model: 9930
OS: Windows 7
PIN: N/A
Carrier: Verizon
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GMail BIS Issue on 8830

Please Login to Remove!

Hey All,

My pushed BIS GMail stopped working almost 10 days ago. I would recieve one out of eight messages. When I sent messages I would typically get the dreaded red X. I deleted the account from BIS. I removed the files associated with the account from the BB.

Now when I tried to readd the account to the BB via BIS, I get this error:

"An error occured during email account validation. Please check your information and try again. If the error persists please contact your email provider."

When I log into normal GMail, via Internet Explorer I have no problems.

Any ideas what is going on?

Thanks!

DC-wifi.com
Offline  
Old 07-07-2008, 01:49 PM   #2 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

Have you tried the old reliable battery pull?
Offline  
Old 07-07-2008, 02:37 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: DC
Model: 9930
OS: Windows 7
PIN: N/A
Carrier: Verizon
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup, this is very odd.
Offline  
Old 07-07-2008, 02:46 PM   #4 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

Have you tried deleting and then adding back the account at the Verizon web site, i.e., just delete it as a BB-serviced account?
Offline  
Old 07-07-2008, 02:53 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: DC
Model: 9930
OS: Windows 7
PIN: N/A
Carrier: Verizon
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've deleted the GMail account from BIS and tried to re add it about 15 times over 7 days... that is when it gives me the error:

"An error occured during email account validation. Please check your information and try again. If the error persists please contact your email provider."

It is as if something between BIS and GMail is getting screwed up as they attempt to validate my GMail account. I have never seen this before.
Offline  
Old 07-07-2008, 02:57 PM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Did you try changing your gmail password on Gmail itself and then try re-entering it on the BIS site.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 07-07-2008, 03:36 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: DC
Model: 9930
OS: Windows 7
PIN: N/A
Carrier: Verizon
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

zerog46,

You got it! I don't think i had ever updated my password with GMail, and they must have gotten more secure with the passwords 10 days ago.

I changed it and it went through.

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.