BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2008, 01:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Canada
Model: S3
PIN: N/A
Carrier: bell mobilité
Posts: 17
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 8830 black screen while using it

Please Login to Remove!

I have 2/11 user who have a problem with 8830. Sometime, they're using the device and the screen become black, like if it was going in stanby mode. They touch anything and the screen come back to normal without asking for the password. It's not the screen saver because theyre activly using it like writing an email. I've try 2 version : Platform 3.0.0.85, BB 4.2.2.196 and the previous one, I'm not 100% sure so I prefered not to write it. I am alone with that problem?
Offline  
Old 07-08-2008, 02:00 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Go to options
screen/keyboard

What are your timeout settings?

I think the max is 2 min. I set mine to 10 seconds to conserve battery power.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-08-2008, 02:31 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Canada
Model: S3
PIN: N/A
Carrier: bell mobilité
Posts: 17
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for your idea. Answer = 1 min.
If I put it to 10 secondes, the screen black out after 10 secondes of inactivity but if I constantly use it it didn't goes black. It's ok like that. If I put 1 min. it took 1 min. of inactivity to black out. but my problem is while using it it black out sometime, really not often!

Last edited by danzig69 : 07-10-2008 at 09:27 AM.
Offline  
Old 11-14-2008, 04:13 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Canada
Model: S3
PIN: N/A
Carrier: bell mobilité
Posts: 17
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

my problem is there even with version 4.5.0.51r74. I'm I the only one?
Offline  
Old 11-14-2008, 10:14 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Chicago, IL
Model: iPhon
PIN: Used to
Carrier: AT&T
Posts: 273
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe wipe the devices and re-install 3rd party software slowly. This way you can figure out if it is a hardware or software problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.