BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2008, 05:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8310
Carrier: att
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700c not working

Please Login to Remove!

I am up for a phone upgrade but am holding out for the Bold. I dropped my 8700c one too many times and the wireless is not working. It just reads 'no service'. Everything else seems to be working. Any help would be appreciated.

I have tried to turn wireless off and on and have removed battery with no luck.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Avst Callxpress Telecom Server 2003
$29.99
Avst Callxpress Telecom Server 2003 picture1 PC Yaskawa server SJDE-01APA 100W 220V used
$201.0
1 PC Yaskawa server SJDE-01APA 100W 220V used pictureIntellution iFix Webspace Server version 5.5 USB key
$100.0
Intellution iFix Webspace Server version 5.5 USB key pictureESI Communications Server ESI-50 Phone System 6 Port 60 Hour Voicemail
$699.0
ESI Communications Server ESI-50 Phone System 6 Port 60 Hour Voicemail pictureBlack Server 3 Pocket Waitress Waist Apron Blue Skulls Name FREE Lady Pizazz
$10.0
Black Server  3 Pocket Waitress Waist Apron Blue Skulls Name  FREE Lady Pizazz picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.