BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-09-2008, 10:34 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8700
PIN: N/A
Carrier: Claro
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Houston I have a problem!

Please Login to Remove!

How do i fix it? is this commun? I got it while isntalling a Theme

Offline  
Old 07-09-2008, 10:37 AM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What exactly is the issue you are experienceing?
Offline  
Old 07-09-2008, 10:37 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Well, have you removed the battery, hold about 30 seconds, replace and reboot... what happens.

Give it time to reboot. If it is just the hourglass spinning, give it time before doing anything drastic.

If nothing: How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  
Old 07-09-2008, 10:51 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8700
PIN: N/A
Carrier: Claro
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
What exactly is the issue you are experienceing?
that time clock stay there all night ...... it won't reboot or start been 12 hours already .... I going to take the battery for a few hours
Offline  
Old 07-09-2008, 10:53 AM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just need the battery out for 30 seconds, then put it back in. leaving it out longer doesnt really add anything.
Offline  
Old 07-09-2008, 11:07 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8700
PIN: N/A
Carrier: Claro
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sith_Apprentice View Post
just need the battery out for 30 seconds, then put it back in. leaving it out longer doesnt really add anything.
something is not working right ..... I left the battery out for over 5 minutes and I got the same time clock and the red light on the led indicator
Offline  
Old 07-09-2008, 11:09 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

IF it persists, then drop back up to my post and read what I wrote... you question is already answered.
Offline  
Old 07-09-2008, 12:22 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8700
PIN: N/A
Carrier: Claro
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
IF it persists, then drop back up to my post and read what I wrote... you question is already answered.
Thanks Sanders

I may wanna try that wipe put thing because the taking out the baterie doesn't work ...... one more question if you wipe out a BB you have to install the Handheld OS? right ....
Offline  
Old 07-14-2008, 04:26 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8700
PIN: N/A
Carrier: Claro
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks but WTF!! I got worst problems my screen when black out complete no more time clock showing .... I think I kill my BB for ever? what you you guys think ....... after trying the wipe put the 507 screen came out but after that the screen didn't turn on
Offline  
Old 07-14-2008, 04:40 PM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

And you followed the instructons in the Jl_cmder to load the OS....?
Offline  
Old 08-08-2008, 10:22 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8700
PIN: N/A
Carrier: Claro
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually the Jl_cmder to load the OS got me to this point
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.