BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2008, 05:30 AM   #1 (permalink)
New Member
 
Craig.E's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Attachment problems

Please Login to Remove!

I have a user who has a problem with his 8700. Unfortunately I don't have an 8700 to test with, just a pearl.

He reports that when he receives attachments that they are basically all gobbledegook IF there is some kind of table or something along those lines in the document. They all open fine from a PC and from my blackberry so we know it's an issue with the device.

What I'd like to know is if there are any known issues that can cause word documents to look all jumbled and corrupt on the device. And also, while I have managed to open a document with tables on the pear, is it actually even possible on an 8700?

Any advice would be greatly appreciated and would help my work day along quite well
Offline  
Old 07-10-2008, 09:36 AM   #2 (permalink)
New Member
 
Craig.E's Avatar
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

According to the Blackberry support desk at Orange UK, the 8700's don't support embedded tables in docs.

However, when I sent a problematic attachment to an 8700 I managed to lay my grubby fingers on today, it parsed without any issues.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.