BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 12:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: bronx,New York
Model: 8530
PIN: 3297CD5F
Carrier: boost mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default real issue

Please Login to Remove!

im not sure if my blackberry has a virus but that is what i am beggining to believe because when i put the phone to charge or just turn it on the red LED light flashes and then it goes to the little hourglass symbol then shuts off and keeps doing the same cycle of events over and over until the battery life runs out can someone help please
Offline  
Old 07-12-2008, 12:53 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the BBforums.

BlackBerrys don't get virii, its just not happening.

Have you removed the battery at all during all this, put it back in and reboot the device?

The OS could be bad, you may need to reload it.

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  
Old 07-12-2008, 12:55 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: bronx,New York
Model: 8530
PIN: 3297CD5F
Carrier: boost mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea i have and it still does the same i think its because i once tried to put an app in the phone then it just went haywire oin me
Offline  
Old 07-12-2008, 01:23 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: bronx,New York
Model: 8530
PIN: 3297CD5F
Carrier: boost mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok i downloaded all the stuff and the ptogram to wipe but it has not done anyhting it is still doing the little pattern red LED then the hourglass and then off and resatarts and does the same
Offline  
Old 07-12-2008, 01:27 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Jl_cmder will work 95% of the time, and it could take 15 - 20 tries wit it.

if not... What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Good luck.
Offline  
Old 07-12-2008, 01:30 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: bronx,New York
Model: 8530
PIN: 3297CD5F
Carrier: boost mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thnx ill let you kno wat happens
Offline  
Old 07-12-2008, 01:47 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: bronx,New York
Model: 8530
PIN: 3297CD5F
Carrier: boost mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow dude nothing i guess my phone is doomed
Offline  
Old 07-12-2008, 01:52 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

i really doubt it... so very few BBs fail like that.

Follow the instructions in the links exctly as posted... try again and again. If nothing, leave the battery out a while and try again.
Offline  
Old 07-12-2008, 02:32 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Location: Birmingham, Al
Model: 9630
OS: 5.0.0.530
PIN: N/A
Carrier: Verizon
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

If you have an sd card in it, remove it and see if that solves the prob. If so you'll want to attach the sim in some other way to your PC to copy what's there, reformat then put it back in your device. After that you should be able to reload it using the media manager. Hope this helps.
Offline  
Old 07-12-2008, 02:35 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

This user won't have an SD card in a 8700... but a good suggestion for models that could.

You're posting on the WAP site and can't see the user's model...
Offline  
Old 07-12-2008, 03:03 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: bronx,New York
Model: 8530
PIN: 3297CD5F
Carrier: boost mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey thnx for the info. and suport the phone is up and running like new so again thanks alot
Offline  
Old 07-12-2008, 03:05 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: bronx,New York
Model: 8530
PIN: 3297CD5F
Carrier: boost mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok thnx guuys the phone is working
Offline  
Old 07-12-2008, 07:12 AM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

excellent... thanks for reporting back!

Patience AND persistence is a virtue!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.