BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 09:41 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8700c
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trackball problem?

Please Login to Remove!

Ok so i have a 8800 from at&t and the trackball quite working, i replaced the trackball and the keypad circuit board which contains the magnetic sensors for the trackball and still nothing. I have tried the trackball in my wifes curve and it works great. Is it possible that the trackball feature is turned off in the phone and if so is there a way to restore factory settings without the use of the trackball. Any help would be appreciated.
Offline  
Old 07-12-2008, 02:13 PM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you replace the trackball? What kind did you use?
Offline  
Old 07-12-2008, 07:52 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8700c
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Replaced the trackball and the keyboard circuit with new ones from a reputable vendor that i have used before. Also as i noted the trackball works fine in my wifes curve, and the trackball from her phone doesnt work in the 8800 either
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.