BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2008, 10:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down 8700 - no battery screen when battery is in

Please Login to Remove!


I'm having an issue. Today, right as I had two missed called and a text message my phone rebooted it's self, then went to the no battery screen. When I got home I took the battery out, put it in a different BB and it worked fine. So, I assumed it was the phone.

I was told to try to reinstall software. Which worked fine. It was able to grab it and install the software, even booting to the white screen which showed it being connected and installing.... so that's a tad odd, considering when it was done doing that it went straight to the No battery screen again.

I'm planning on taking it tomorrow to ATT, but any help tonight would be great.
Offline  
Old 07-17-2008, 10:57 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Welcome to the BBForums!

Yep, odd. How old are the batteries you are using? Do they actually need a good charge? How does the unit react with plugged in directly while charging? Let it charge a good hour before checking.
Offline  
Old 07-17-2008, 11:03 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jsanders ~When plugged in with the battery in it's still showing the no battery. I've got two batteries. I'm not sure how old either are, but one has 2 bars power and one is full power and neither are recognized in the one device, when it was working perfectlly until around 3 today.
Offline  
Old 07-17-2008, 11:04 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got it plugged in (with the battery in) and "charging" tho it's still showing no battery. I'm gettin ready for bed, but I'll leave it plugged in all night and "report back" with my findings in the morning.
Offline  
Old 07-17-2008, 11:06 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sometimes a very low drained battery takes 30 - 60 minutes to register above the mark needed for the no battery symbol to go off.
Offline  
Old 07-17-2008, 11:10 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was acting the same way with the fully charged battery as well though. :(
Offline  
Old 07-18-2008, 06:03 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was plgged in all last night, but the No battery screen is still there, even if I take the battery out and put it back in
Offline  
Old 07-22-2008, 06:31 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Model: 8330
OS: 4.5
Carrier: MetroPCS
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I "fixed" it. The connection was loose. The black bar that goes across the metal prongs was down lower than it was suppose to be. It must have wiggled loose. I pushed it up with a pair of tweezers, popped in the battery and on went the phone.

Bad thing is I think it will do this again, so I went ahead a purchased another phone as backup.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.