BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2008, 08:14 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8703e
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise messenger for Sametime - chat messages won't send

Please Login to Remove!

Need help with a strange sametime chat issue using enterprise messenger for sametime on a BB. User logs in fine, clicks on person to chat with and opens a chat window. She can receive chat messages but can't send them.

Strange part is that this is her 3rd blackberry (2 87xx and 1 88xx) and on all of them, it works fine for about 2 weeks after BES activation then stops working. All other BES functions work fine (e.g. email, calendar, etc). No one else in our organization seems to have this problem.

Any troubleshooting steps, clues, ??
Offline  
Old 07-22-2008, 08:34 PM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Does she not end Sametime conversations on the BB? If she leave chats open and being disconnected from server because she logged in on the desktop will cause issues. Removing the battery usually fixes the problem.

Also turn off the "Automatically log me on"
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 07-25-2008, 06:54 AM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8703e
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update on this problem. The user also has trouble logging into Sametime enterprise messenger on the BB. It seems to work fine for about 2 weeks after activation, then stop working. The BB locks up everytime she attempts to log into Sametime. She then has to remove the battery. When she does manage to log in, her chat messages are never received by users. She does receive chat messages from other users.

Could this be a problem with her account ? Or could this happen if she was performing any local sync with Desktop manager ? It doesn't seem to be happening with the other 2000 users we have.

Please help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.