BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-23-2008, 09:50 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8820 ERROR

Please Login to Remove!



I have a user with a T-Mobile 8820 device who is receives an Intellisync error message in desktop manager. The device was activated and connected to Desktop manager 4.2. When going into the Synchronize (configure synchronization) he receives a Intellisync error message (the configuration file is invalid)

The software was removed the Blackberry handled was wiped. The handheld was reactivated and the software has been reinstalled now 4 times. The registry was cleaned and we tried desktop manager 4.2.1 ,4.2.2 and 4.3. And still get the same error message every time. ANY IDEAS AHHHHHHHHHH
Offline  
Old 07-23-2008, 10:09 AM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TNT BERRY TEK View Post


I have a user with a T-Mobile 8820 device who is receives an Intellisync error message in desktop manager. The device was activated and connected to Desktop manager 4.2. When going into the Synchronize (configure synchronization) he receives a Intellisync error message (the configuration file is invalid)

The software was removed the Blackberry handled was wiped. The handheld was reactivated and the software has been reinstalled now 4 times. The registry was cleaned and we tried desktop manager 4.2.1 ,4.2.2 and 4.3. And still get the same error message every time. ANY IDEAS AHHHHHHHHHH
Have you tried the following with the DM? Syncronize>Configuration>Reset configuration. Re-Configure and try again. I don't think it has anything to do with your handheld. What PIM are you attempting to synch with?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-23-2008, 10:13 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes we have Reset Configuration multiple times. The Configuration resets successfully each time. I check with RIM and they said he might not have access to the Research In Motion folder. We confirmed he has access he is a local admin. I tried a different Blackberry and receive the same error message. This is a brand new Image it does not have any old PALM or Intellisync software. Ixxx8217;m ready to light in on fire !!!!!!!!!!!
Offline  
Old 07-23-2008, 10:21 AM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TNT BERRY TEK View Post
Yes we have Reset Configuration multiple times. The Configuration resets successfully each time. I check with RIM and they said he might not have access to the Research In Motion folder. We confirmed he has access he is a local admin. I tried a different Blackberry and receive the same error message. This is a brand new Image it does not have any old PALM or Intellisync software. Iím ready to light in on fire !!!!!!!!!!!

You didn't state which PIM you are using?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 07-23-2008, 10:29 AM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All the above Address Book Tasks Memos with Lotus. If you just try and run the sync it errors out to. We can't even open the config sync to turn off settings we never get that far.
Offline  
Old 07-23-2008, 10:29 AM   #6 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am thinking that it's an issue with the PIM. If it's Outlook try checking this.

Tools>options>Mail Setup>Email Accounts>Next>Change>More Settings>Security> (Is it set to Kerberbos/NTLM Password Authentication)?? If not try selecting this setting and see if the behaviour changes. And are you 100% certain that the profile name on DM matches the one on the local machine?

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.