BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2008, 01:25 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
Carrier: att
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Not receving all Gmail emails on my BlackBerry

Please Login to Remove!

I have a BB 8700 with software 4.5.0.75. The problem I have is that every other email (I think) I get on Gmail doesn't get to my device.

I did resent the service books, reactivated the device, got the battery out while it was still on, disabled the firewall, got the TSL to handheld, etc. Nothing seams to work. The only filter I've got on in the one that prevents downloading of the sent mail. Also deleted and put up again the Gmail settings on BIS.

Can anyone tell me if they use more than one Gmail account with BIS? Could this be the issue? (I think that maybe BIS only opens one connection based on a specific certificate and then the others will not work or something.)

Thanks.
Offline  
Old 07-25-2008, 02:00 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Totally weird--- but I had the EXACT same problem yesterday. I would correctly receive every other email-- and I would not receive every other email. I spent hours on the phone with AT&T and then RIM techs. We noticed it was strange that when we resent the service books, I would get two congratulations messages on the device. Do you have that? Solution-- erase all your emails on the device--- something clicked and it started working correctly. Also, after that, when I sent the service books, I would only get the correct one congratulations email for that email address.
Offline  
Old 07-26-2008, 12:25 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
Carrier: att
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can anyone confirm that having multiple Gmail accounts is not a problem?

Last night I got 3 mails in my inbox and none on the blackberry.
Offline  
Old 07-26-2008, 01:17 AM   #4 (permalink)
Knows Where the Search Button Is
 
varinius's Avatar
 
Join Date: Jun 2008
Location: Pfaffenhofen / Germany
Model: Bold
OS: 4.6
PIN: 25529904
Carrier: T-Mobile Germany
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I have 5 different GMail accounts on my BIS and it works perfect! I work with an BB 8800 and OS 4.5.0.55 Rel. 81
__________________
BlackBerry® Bold™ OS 4.6 | DM 4.6 | BES 4.1.6
BlackBerry® - A culture?
PIN 25529904

BlackBerry®World - The BlackBerry® Community
Offline  
Old 07-26-2008, 01:18 AM   #5 (permalink)
Knows Where the Search Button Is
 
varinius's Avatar
 
Join Date: Jun 2008
Location: Pfaffenhofen / Germany
Model: Bold
OS: 4.6
PIN: 25529904
Carrier: T-Mobile Germany
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you enabled IMAP on your GMail account?
__________________
BlackBerry® Bold™ OS 4.6 | DM 4.6 | BES 4.1.6
BlackBerry® - A culture?
PIN 25529904

BlackBerry®World - The BlackBerry® Community
Offline  
Old 07-26-2008, 01:21 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
Carrier: att
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So the issue is not that I had multiple Gmail account. I guess you use the default configuration (POP3 enabled by BIS).

For some reason which I can't find why... Some emails get to the blackberry and some don't. And it's not the filters.

I'm looking forward for advices for me to try. Like I said I resent the service books, reconfigured the account in BIS, reactivated the device, taken the battery out, etc. And I done every one of this many times. And nothing seams to make all emails get to the blackberry.
Offline  
Old 07-26-2008, 01:22 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
Carrier: att
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by varinius View Post
Have you enabled IMAP on your GMail account?
I have IMAP enabled for Mail.app, E51, etc. Blackberry seams to enable POP3 for push email.

If I didn't have IMAP/POP3 enabled I guess I would not receive mails at all.
Offline  
Old 07-26-2008, 01:30 AM   #8 (permalink)
Knows Where the Search Button Is
 
varinius's Avatar
 
Join Date: Jun 2008
Location: Pfaffenhofen / Germany
Model: Bold
OS: 4.6
PIN: 25529904
Carrier: T-Mobile Germany
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by freddymcfredfred View Post
I have IMAP enabled for Mail.app, E51, etc. Blackberry seams to enable POP3 for push email.

If I didn't have IMAP/POP3 enabled I guess I would not receive mails at all.
As I know BIS is using the IMAP connection of GMail So I haven´t changed anything on my BB configuration and it works! If I have another idea I will come back to you!
__________________
BlackBerry® Bold™ OS 4.6 | DM 4.6 | BES 4.1.6
BlackBerry® - A culture?
PIN 25529904

BlackBerry®World - The BlackBerry® Community
Offline  
Old 07-26-2008, 01:41 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
Carrier: att
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks a lot. For me BIS (latest version I guess, because I get HTML emails sometimes). activates POP3 in my gmail account.
Offline  
Old 07-26-2008, 01:47 AM   #10 (permalink)
Knows Where the Search Button Is
 
varinius's Avatar
 
Join Date: Jun 2008
Location: Pfaffenhofen / Germany
Model: Bold
OS: 4.6
PIN: 25529904
Carrier: T-Mobile Germany
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

But GMail is using IMAP otherwise you will not have your send messages in your gmail send folder and if you delete a mail on you BB it deletes as well the message on GMail.

All carrier have already the new BIS 2.5 as you mentioned otherwise you can´t receive html mails.
__________________
BlackBerry® Bold™ OS 4.6 | DM 4.6 | BES 4.1.6
BlackBerry® - A culture?
PIN 25529904

BlackBerry®World - The BlackBerry® Community
Offline  
Old 07-26-2008, 01:49 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
Carrier: att
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Guess you are right, but BIS for me activated POP3 also on Gmail.
Offline  
Old 09-09-2008, 12:58 PM   #12 (permalink)
Thumbs Must Hurt
 
extraducksauce's Avatar
 
Join Date: Apr 2008
Location: Colorado Springs
Model: 8320
OS: 4.5.0.81
PIN: sucka free
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

should you activate both for it to work?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.