BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2008, 06:40 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing BB Browser icon and ...

Please Login to Remove!

I did a search for the missing BB Browser icon and I have tried all the suggestions (pulling battery out, resending service books, reregistering route table).

I am still missing the icon. I rearranged my icons yesterday and it was there... but this morning it's not there.

Also, one other thing that is strange is I have two "Internet Browser" options listed under the Options->Advanced Options->Browser->Default browser configuration.

I have

Internet Browser
Internet Browser
t-zones
Wi-Fi Browser

in that list... The default MDS browser configuration list is also the same.

What could be wrong?
Offline  
Old 07-25-2008, 07:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you hide the icon by chance? from the icon list, hit menu>show all
Offline  
Old 07-25-2008, 07:16 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's the first thing I tried. I only saw "saved messages" and one other thing that was hidden.
Offline  
Old 07-25-2008, 07:20 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you click on a link in an email, can you get to web sites still or does it give you an error?
Offline  
Old 07-25-2008, 07:45 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i tried that as well and the BB Browser is still installed... i see it in the applications list as well.... just the icon is missing..

i'm very sure i didn't do anything to delete it. hmm.
Offline  
Old 07-25-2008, 07:55 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is possible you moved it into a different folder by mistake, have you opened all folders on the icon screen?
Offline  
Old 07-25-2008, 07:56 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have one folder and it's not there either... tried unhiding everything there as well.
Offline  
Old 07-25-2008, 07:58 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could try deleting the service books before resending them
Offline  
Old 07-25-2008, 08:10 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do i need to delete them one by one?
Offline  
Old 07-25-2008, 09:11 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had to wipe the handheld and start over. interestingly, all of my aftermarket apps (icons) where saved on the desktop. not sure if they are fully installed apps or pointers to what was installed.

but i have the BB Browser icon back... i still don't understand why it was missing.
Offline  
Old 07-25-2008, 09:19 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, just realized that the IM icon is really a folder... I "could" have accidentally placed the BB Browser icon there... I'm not sure but I'm just guessing as a possible reason...

Hopefully this will help someone else who went through everything I did.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.