BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2008, 02:23 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 7230
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7230 Browser error

Please Login to Remove!

Hello! My built in browser just randomly stopped working. I can still access TCP connections through RambleIM Opera and jmIrc and stuff... but not the built in browser. It happened shortly after I put in my APN stuff to get my other apps working (I'm on T-Mobile)... but then the built in browser just stopped. BUT THEN... it started working last night, no settings changed, i've tried reset, deleting all service books except my e-mail and resending them... Anything else? THANKS! PM me I'll probably be at work

I also have a blank IT policy and all that jazz, running 4.0

Last edited by djj3w : 07-26-2008 at 02:26 PM. Reason: Update to info
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair H2S Monitor
$29.99
MSA Altair H2S Monitor pictureMSA Altair 5X Multi-Gas Detector
$350.0
MSA Altair 5X Multi-Gas Detector pictureLot 5 Altair AL-2665T Indoor 3" 45° Directional Recessed Lights 2-Pack White 50W
$29.99
Lot 5 Altair AL-2665T Indoor 3Msa Altair 5 Battery
$75.0
Msa Altair 5 Battery pictureMsa Altair 4x Wall Charger With Multiple Outlet Attachments
$18.0
Msa Altair 4x Wall Charger With Multiple Outlet Attachments picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.