BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2008, 10:48 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 wont boot up

Please Login to Remove!

I put on my 8700c a theme from blackberrythemes.net and i loaded it and now it restarts with the red light and black screen then the hour glass comes on and they keep switching out?
Offline  
Old 07-26-2008, 11:01 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You need to reload the OS. I hope you had a backup because any data you had is gone.

Use this method to reload the OS:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 07-26-2008, 11:04 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what kind of data? it was a new phone. so nothing besides texts is on it.
Offline  
Old 07-26-2008, 11:05 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Any data you might have had stored like contacts, calendar, messages, etc. If you didn't have much on it then no big loss. Many people have lots of data on their BB and don't make backups. Then when this happens they are devasted.
Offline  
Old 07-26-2008, 11:06 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

My guess is that you loaded a theme that needed OS 4.2 to run but you only have OS 4.1. This will cause the reboot loop you are experiencing now.
Offline  
Old 07-26-2008, 11:09 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

and on the command promp its already under documents and settings how to i erase that?
Offline  
Old 07-26-2008, 11:14 PM   #7 (permalink)
New Member
 
Join Date: May 2008
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i need to back it up to C:\
Offline  
Old 07-26-2008, 11:18 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Type cd c:\
Offline  
Old 07-26-2008, 11:34 PM   #9 (permalink)
New Member
 
Join Date: May 2008
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry for the questions, but i cant find the OS for this thing??? black berrys site is so confusing.
Offline  
Old 07-26-2008, 11:36 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Might as well go for the latest:

http://www.blackberryforums.com/gene...ilanguage.html
Offline  
Old 07-26-2008, 11:36 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Also, it doesn't help that your profile says 9100 but you have an 8700c.
Offline  
Old 07-26-2008, 11:40 PM   #12 (permalink)
New Member
 
Join Date: May 2008
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the 8700c is my friends. 9100 is mine
Offline  
Old 07-26-2008, 11:43 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

There's no such thing as a 9100.
Offline  
Old 07-27-2008, 12:28 AM   #14 (permalink)
New Member
 
Join Date: May 2008
Model: 9100
PIN: N/A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

9120** sorry
Offline  
Old 07-27-2008, 12:29 AM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I think you mean 8120
Offline  
Old 08-08-2008, 11:57 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8700
PIN: N/A
Carrier: Claro
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

everyone is getting this problem does anyone know how to fix it for real because I try everything
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.