BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2008, 04:59 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8830 losing connection every night

Please Login to Remove!

Hello:
I have an 8830 that seems to lose it's connection every night to browsing services. In the mornings, my BB no longer checks email (pop account) and the browser won't work either. Odd thing is, that I can still browse the web in Opera. It also seems the only way to fix it is a battery pull I've tried every combination of fixes with the routing tables, books and provisions that I've found on this forum but nothing seems to fix it. The real oddity is that my wife has the pearl and suffers the same problem (we are on a shared plan from sprint) Could it be something sprint is doing? Any suggestions? I'm nearing wits end and might have to buy that dang iphone...
Offline  
Old 07-30-2008, 08:39 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
BFEINZIMER's Avatar
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what software version are you using?
Offline  
Old 07-30-2008, 09:40 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, forgot to put that in my original post.

v4.2.2.196 platform 3.0.0.85

Thanks!
Offline  
Old 07-31-2008, 12:24 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
squeff's Avatar
 
Join Date: Nov 2007
Model: 8830
PIN: Cushion
Carrier: Sprint
Posts: 306
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by viewgob View Post
Sorry, forgot to put that in my original post.

v4.2.2.196 platform 3.0.0.85

Thanks!
Hmmm... The problems you describe seem consistent with an earlier version of the Sprint 8830. You've got v4.2.2.365 (app 4.2.2.196, platform 3.0.0.85), so it should work.

I called Sprint about this (before I went to 4.2.2.365 and then to 4.5 beta) and they wiped my device. This fixed the problem for about a week.

One other possibility: Opera Mini. On my 8830, every time I install Opera Mini, I get symptoms like this. Once removed (that wipe) things improved.
Offline  
Old 07-31-2008, 03:52 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: May 2005
Location: Golden, CO US
Model: 9700
Carrier: ATT
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem early on with my Sprint 8830 as well. Haven't seen it in a while though. Probably since I got an AirRave unit.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.