BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Need Help!! (http://www.blackberryforums.com/general-legacy-device-discussion/143025-need-help.html)

Techspert 07-31-2008 07:44 PM

Need Help!!
 
I love my 8703e berry to death! There is just one feature that I cannot get to work, and it is driving me crazy!

I have a small website, and I would like to use the Google Talk app to allow my users to converse with me via my site.

I have no problem getting the GTalk badge on my website. I have no problem getting the GTalk app on my berry.

The Problem:

1. Someone clicks "Chat with..." on the site, and my berry buzz's awake.

2. I open the chat on my berry and receive a garbled link in the chat window (which when I place the cursor over says "To reply, press R".

3. In the users window they see:
Jason joined the chat.
Jason left the chat.
Jason joined the chat.
You are chatting with an unidentified user becareful what you discuss.

From this point, there is no communication between my berry and the user in the Google Talk window no matter what I do.

My web user can type all they want, and I will never receive any of it. I have tried typing in the chat box, but my end user never receives anything either.

I have also tried scrolling up to the garbled link and, using the wheel, "Get Link".

It says:
Someone clicked on your chatback badge.

Google Talk needs to open the chat in a new window.

[Launch Chat] <-----(simulating a button)

So I "Get Link" on the "Launch Chat" button and I get:

"This link requires JavaScript to be enabled. Would yoou like to enable it?"

So, I click "Yes"

The little blue bar at the bottom of the screen moves across, and a new page is loaded stating the exact same thing!

Please help me get this to work. It could be so simple, and add a wonderful aspect to my website.

I truly appreciate any help that I get in advance.

-Jason

daphne 07-31-2008 09:24 PM

Did you try checking your browser options to see if you have javascript enabled? i'm not sure if that would fix the problem, but it can't hurt to check.

Welcome to the forum also!

Techspert 08-01-2008 08:36 AM

Sooo Close!!
 
Thanks for the welcome!


I enabled every Java option that I saw in the browser options pages.

Now, I can get a little bit further! :idea:

After I click the "Launch Chat" button, the blue progress bar shows that my berry is trying to run a script.

Once the script has apparently loaded, I am left with a white screen. Nothing to respond to my customer with... :shock:

Maybe it's possible that I need a new berry or wm6 phone that has better browsing capabilities. That would really stink, I like this phone!


All times are GMT -5. The time now is 09:45 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.