BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2008, 06:25 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: engineer
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700 big problem

Please Login to Remove!

Hi, I got a BlalckBerry 8700c yesterday, the phone has a password, I connected it to the computer through the desktop manager and the computer asked me to enter the password, I didn't know the password, so I entered the wrong passowrd 10 times using the computer keyboard to wipe the phone. The phone screen turned to black and the phone wont power up again. when I plug the battery, charger ,or the USB cable, the red light appears and WHEN I PLUG THE PHONE TO THE COMPUTER USINGS THE USB CABLE THE PC DOES NOT RECOGNISE THE PHONE( the phone won't connect to the computer).
Any ideas how to communicate with the phone?
Thanks in advance.
Offline  
Old 08-01-2008, 07:57 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Where did you get the BB? Did you find it?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-01-2008, 11:01 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: engineer
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default nope

Quote:
Originally Posted by Dubdub View Post
Where did you get the BB? Did you find it?
I bought it from ebay with some other used phones.
Offline  
Old 08-01-2008, 11:37 PM   #4 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: engineer
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

after several attempts my computer recognize the phone but it won't boot but alert LED flashes red .... now the phone stuck in the erasing process (load JVM and system software) then I got this error :

"A fatal error has occurred while updating your device's software. Please try again.

Device communications error encountered. [A:0x0000000E]"
Any ideas?

Last edited by ibraheem0079 : 08-02-2008 at 12:56 AM.
Offline  
Old 08-03-2008, 09:01 AM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: engineer
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

guys no answer til now !!!!!!!!! I tried everything with this phone. I think that the desktop mgr doesn'r recognize the phone thats why I get this error every time I upload the OS. Any ideas how to boot this phone? JL CMNDR didn't work, the phones refuse to communicate. I know its a SW problem since the phone worked perfectly before I entered the password using the desktop manager 10 times !!!!!!!!!
any ideas what to do please?
Offline  
Old 08-03-2008, 09:42 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Check out BlackBerry FAQ - BlackBerryFAQ for lots of new user questions..

This page in particular - What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Make sure you are plugged directly into your PC and not through a USB hub.
Offline  
Old 08-04-2008, 06:31 AM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700g
PIN: N/A
Carrier: China Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The orginal password is 000000. You can try it out.
Offline  
Old 08-04-2008, 06:38 AM   #8 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Quote:
Originally Posted by zengwei12368 View Post
The orginal password is 000000. You can try it out.
Welcome to BlackBerry Forums.
Two of your three posts have been about how the original password is 000000.
This has nothing to do with the posts.
Offline  
Old 08-06-2008, 03:22 AM   #9 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: engineer
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you are plugged directly into your PC and not through a USB hub.[/quote]

I tried that before but the phone is not communicating with my pc. However, I am connecting it directly to the usb, I am not using any USB hub. When ever I connect it, I get the red light start to blink and the LCD stays black, I tried to reload the OS but I think something wrong is going on, is there any idea how to connect this phone to upload the OS?
Offline  
Old 08-06-2008, 06:24 AM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Did you try the suggestions in post #6 above?
Offline  
Old 08-07-2008, 10:18 AM   #11 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8700
PIN: N/A
Carrier: engineer
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Did you try the suggestions in post #6 above?
dear NJBlackBerry, thanks for your help.
yes i did try the suggestions in post #6, no luck yet, the phone is not communicating with my pc. Any ideas?
the screen is black. The only thing that shows "life" is the blinking red light of death in the top right corner. It blinks in this pattern: blink, pause, blink, blink, blink . My PC does not recognize it at all
what should i do?

Last edited by ibraheem0079 : 08-07-2008 at 10:24 AM.
Offline  
Old 08-07-2008, 10:22 AM   #12 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,820
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Try another USB port
Try another cable
Try another PC

That's about it.
Offline  
Old 10-15-2008, 01:06 AM   #13 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: Telstra
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

Same thing happend with me and my 8310

I had that JUM 547 error for one of the users BBs so i took it on board, loaded the newest Desktop software and it originally detected the Device via usb.

I entered the number wrong 3 more times (started on 7/10) thinking it would reset the BB and i could set everything up from scratch.

But sadly after that it resets your BB.... it doesnt look like it even turns on however theres a 2x red flash of the light every 2 seconds..

Once that happens , your computer wont detect that its connected via USB, you cant do anything and im pretty lost and confused :(

Im guessing i have to hope to god we have a warranty on this otherwise ill be a sad panda.

Yeah i really should not be fiddeling with BBs for the first time like this but i have read the FAQ and tried using JL_CMDER and even the device software. Problem is if its not detected by USB its useless.
Offline  
Old 10-17-2008, 06:11 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
hell's Avatar
 
Join Date: Jun 2008
Model: 8900
OS: 5.0
PIN: N/A
Carrier: +Movil
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anaylor Welcome!!!

BTW read the BlackBerryFaqs and you will get the solution. For what you have told i think it is not Completely Broken!!!
__________________
The Girl Avtar??? Elisha Cuthbert!!!
Bienvenido al Club. http://www.Club-Berry.com
8700g > 8310 (Thanks Horizon!!!) > 8320 > 9530 > 8900
Offline  
Old 11-06-2008, 11:31 PM   #15 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: Telstra
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

WoW...

Got a refurbished one (im assuming) back from telstra today, loaded the latest apploader and wanted to update it ... It encountered a critical error during the last stage after backing it up ... and hey presto... Blank screen 2 red led flicks every few seconds..

If you plug it back in the PC the USB is not recognised (this is better than last time, before it would not even say that)

So if you do take out cord, take out the battery. Put the battery and cord back in while the loader.exe /nojvm is running, you can select UNKOWN USB and try to install it again.

As i'm writting this , the screen has turned on and its now finally transferring the applications over... thank god...

Must say this is a hassle but i REALLY appreciate the forum help/ideas and the faq. I am a new user for BBs as i have mentioned before but im glad I am making progress

Edit:
Whoops forgot to say, did you try taking the cord and battery out and then plugging them both in while the app is running (waiting for the dropdown box to select USB/COM1/Com2 etc?

Edit2: Installed etc.. now once the BB turns on... It just sits on a hourglass -_- sigh, i will leave it for a while before i start tampering with it again..

nevermind its on :D everything works!! Now im onto updating all the old 8700s thanks BB forum posters!

Last edited by anaylor : 11-06-2008 at 11:51 PM.
Offline  
Old 11-07-2008, 01:53 PM   #16 (permalink)
New Member
 
Join Date: Jun 2006
Location: Canada
Model: 9000
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right click on My Computer and go to Manage, expand Device Manager, Expand universal Serial Bus Controller, if you have any entries related to a bberry, delete/uninstall it. Try connecting your device to your computer again. This should enable the USB if for some reason it didn't install the drivers properly the first time around.
Offline  
Old 11-12-2008, 11:05 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: curve
PIN: N/A
Carrier: ATT
Posts: 131
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to say that just throw away that BB and get a new one. It is not worth the time to fix it because eventually something is not right about the firmware.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.