BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 03:22 PM   #1 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlocking / Language Problem

Please Login to Remove!

For some reason my phone keeps changing languages whilst it is locked on the password, This is like the 5th time is happened and I always have to wipe out the phone, when i try to use ALT + ENTER to change the language it doesnt work

Im on Blackberry 8820 on Orange

Please Help
Offline  
Old 08-04-2008, 03:26 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9630
OS: 4.7.1.40
PIN: 30B5F65E
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried to uninstall ALL unused languages from the DM when you reload the device?

Also, try to use JL_Loader and completely wipe the device BEFORE you reload the device. This will start it from complete scratch like it just came off the assembly line at RIM. There will be nothing on the device. Then make sure you have the LATEST OS software installed on your machine and the latest DM, then try upgrading the device that way.
Offline  
Old 08-04-2008, 03:27 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Options > Screen/Keyboard there is an option to disable this ALT + Enter to change languages.
Offline  
Old 08-04-2008, 03:29 PM   #4 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Jsanders , i cannot get into any menu's.....and graffix where can i get the JL_Loader?
Offline  
Old 08-04-2008, 03:30 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  
Old 08-04-2008, 03:35 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9630
OS: 4.7.1.40
PIN: 30B5F65E
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sanders just posed it above. My bad, it was JL_Cmdr, not Loader. Sorry.
Offline  
Old 08-04-2008, 03:41 PM   #7 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try that now, thanks for the quick reply and help
Offline  
Old 08-04-2008, 03:44 PM   #8 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It says the specified path can be located, do i need to install the JL at a specific place?
Offline  
Old 08-04-2008, 03:50 PM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I keep it on my desktop.
Offline  
Old 08-04-2008, 03:51 PM   #10 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok that sorted, but It says do you want to install, when i click yes, it just flashes and goes off, ?
Offline  
Old 08-04-2008, 03:54 PM   #11 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I am betting it installed then... look on your PC for a new application.
Offline  
Old 08-04-2008, 03:57 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9630
OS: 4.7.1.40
PIN: 30B5F65E
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, it should've installed. I had to just create a shortcut to the desktop for the software.
Offline  
Old 08-04-2008, 04:01 PM   #13 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats sorted aswell, Im on the command now, I chose WIPE, doesnt recognizse the blackberry and ive RESTOREFACTORYSETTINGS, thats not working wither,

my battery should be out right?
Offline  
Old 08-04-2008, 04:03 PM   #14 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Honestly, the directions that FAQ link are spot on, and work as written.
Offline  
Old 08-04-2008, 04:05 PM   #15 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Haha dont worry thats sorted aswell, I have the phone on the 507 error screen, should i just wait ye?
Offline  
Old 08-04-2008, 04:08 PM   #16 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Proceed to the next instruction...
Quote:
nstall OS and Restore

1. Open Desktop Manager and select Application Loader
Offline  
Old 08-04-2008, 04:31 PM   #17 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, what menu is the language change under? because i previously done a back-up but when i restoerd it the code was still on....on the advanced restore what do i have to remove so it doesnt resore the language change

You get what i mean?
Offline  
Old 08-04-2008, 04:33 PM   #18 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I thought you were installing the OS fresh?
Offline  
Old 08-04-2008, 04:47 PM   #19 (permalink)
No longer Registered.
 
Join Date: Aug 2008
Location: USA / UK
Model: XXXXi
OS: v6.XXX
Carrier: A Good One
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I am, this was done earlier on in the day, I was just wandering, everything done, just waiting for the phone to boot, taken quite a while
Offline  
Old 08-04-2008, 04:51 PM   #20 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Let it sit, could take 30-45 minutes to boot.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.