BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 10:53 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Location: New York
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Some system keys won't work while in opera - with os 4.5

Please Login to Remove!

Ok, here is the problem in short:
I own a 8700G. I installed the official latest version of OS 4.5 (4.5.0.52). Now when I'm in Opera browser (it's probably JAVA related) I can't press some shortcut keys.

Explanation
While opera is open, I can't press the following shortcut keys:

1) the front convenience key (located between the "send" & the "end" button) which I customized to open the application switcher.

2) the left side convenience key which I customized to open the "messages" menu.

The results are: nothing happens. It just remains as if I didn't just press that key.
I also tried to set those 2 buttons to default, but that didn't help either.

3) the shurtcut to change language does not work, using either alt+enter or shift+space.

Results:
With the shortcut set to alt+enter, it reacts as if I pressed only the enter key, thus opening the link currently selected.
With the shortcut set to shift+space, it reacts as if I pressed only the space key, and it starts scrooling doen to the end of the page. If I happen to be in the address bar, lots of spaces are typed non-stop until I press the escape button (thanks god that works...).

I'm having this problem with a few other programs (Zelda, Ozshene Hebrew Calender and a few more which I can't remember), and I'm guessing this problem can be tracked down to JAVA programs only, as all of the mentioned programs are build on java (I theeenk).

So I think the problem is clear enough (and frustrating enough for me), so let's see who can help out a fellow Blackberry 8700 user.
Offline  
Old 08-10-2008, 11:32 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Location: New York
Model: 9530
PIN: N/A
Carrier: Verizon Wireless
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed 2 more programs with this problem: ExpenseLog Pro 2 and Wikipedia mobile.

Anyone else with this strange problem? It's driving me crazy.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.