BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2008, 01:30 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Suddenly cannot synchronize with Outlook

Please Login to Remove!

Suddenly I cannot synchronize 8820 with Outlook. Help! Calendar is vital to me.

When I connect USB, bring up BB Desktop Manager and select synchronize, I get NOTHING. When I select "configure synchronization" I get this message: "Unable to connect to handheld device. Verify that handheld is ready and retry."
While this message is displaying my BB shows a screen "connected to desktop" AND the Blackberry Desktop Manager dialog box says "connected" at bottom.

I re-installed Desktop Manager v. 4.2.2. Also, I tried Backup & Restore. I got this: "Could not establish communication with the device. A required application is missing from the device." How could that be? I've not deleted anything from my device and it worked fine before.

The only thing that's changed on my desktop is a Java update? Could that be the culprit?

Last edited by NewbieGal : 08-07-2008 at 01:53 PM.
Offline  
Old 08-07-2008, 01:59 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

What O.S. are you running on your PC. XP or Vista
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-07-2008, 02:07 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Running XP
Offline  
Old 08-07-2008, 02:18 PM   #4 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you rebooted the machine? Also, I had this problem in the past, I tried other ports as well. I know these may be obvious, but worth a try. Also, do you have this plugged into a hub or directly in the computer. Try it in the computer if it is in a hub.
__________________
"out of chaos comes opportunity"
Offline  
Old 08-07-2008, 02:29 PM   #5 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Also try another usb port if you have one. If that dosent work, uninstall everything restart your computer and re-install...
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-07-2008, 02:40 PM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for your kind reply. I have rebooted both my desktop and handheld. No luck. I changed to COM1 and got even less response than with USB connection. The USB cable/port is not an issue because it works with other devices. I also tried disengaging my security software to make sure it wasn't blocking something.
Offline  
Old 08-07-2008, 02:51 PM   #7 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,753
Post Thanks: 18
Thanked 6 Times in 6 Posts
Default

Have you tried updating your DM to 4.5 and see if it works.

https://www.blackberry.com/Downloads...93E4F3BB068C22
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-07-2008, 04:27 PM   #8 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8820
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just installed the new software as you suggested. I'm still getting the same messages about "unable to connect" while I can see on both the handheld and desktop that the connection is good. Ugh!

When I tried Backup and Restore again I got: Failed to connect to the device. Please make sure device is properly connected and try again.
Offline  
Old 08-08-2008, 03:38 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's an AT&T device, what do you expect? :X

Really though, have you tried to uninstall the DM and delete the directory, then reinstalled?
Offline  
Old 08-08-2008, 06:42 PM   #10 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This may sound silly but I had trouble when a song was paused on the media player. Make sure the media player is completely closed and not holding a song. I would also check the picture viewer.
Offline  
Old 11-10-2008, 10:42 AM   #11 (permalink)
New Member
 
Join Date: May 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Try a battery pull

Blackberry.com says that it's a problem with corrupt data on the handheld device.

Doing a battery pull worked for me. (i.e. pulling out the battery while the blackberry is still on then waiting several seconds and reinserting the battery.)
Offline  
Old 11-10-2008, 11:07 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it's a corruption issue, then a security wipe is the key, methinks.
From the main screen go to Applications > Options > Security Options > General Settings.
Push the menu button then Wipe Handheld.

Then try to resync everything.
Offline  
Old 11-10-2008, 12:32 PM   #13 (permalink)
New Member
 
Join Date: May 2008
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Try a battery pull first!

That sounds a bit drastic. Definitely try a battery pull first!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.