BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-10-2008, 12:52 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool AD_User_Guest

Please Login to Remove!

Anyone get this error message, and then it asks for a username and password? I don't get it all the time but primarily when opening the bbrowser.

Any suggestions?
Offline  
Old 08-10-2008, 02:22 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Never seen it. Are you on a BES?
Offline  
Old 08-11-2008, 09:15 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, on BES. It almost seems like my bb runs out of memory or something. Usually during long periods of use I'll get the error message. I shut it off, and then it's fine after restart. Last night, the restart didn't fix it.

But today, I'm not having a problem.

Last edited by infinitodd : 08-11-2008 at 10:51 PM. Reason: Partial post.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.