BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 12:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Random reboots

Please Login to Remove!

I loaded the latest and greatest OS on the 8800 I have and now my BB seems to reboot once every couple of days. No errors, not warning -- just a full on reboot. It comes back up without issue.

Anyone else seeing this problem or have any ideas?
Offline  
Old 08-13-2008, 12:36 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What is the latest and greatest you loaded?
Offline  
Old 08-13-2008, 01:51 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
What is the latest and greatest you loaded?
I put on 4.5.0.55 (Platform 2.7.0.68).
Offline  
Old 08-13-2008, 02:27 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Does the reboot happen at any time like on on a long phone call, browsing the web, etc.?

What is your file free # at Options > Status?
Offline  
Old 08-13-2008, 02:30 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Does the reboot happen at any time like on on a long phone call, browsing the web, etc.?
It hasn't been happening at certain points. Sometimes when I go to make a call and other times when it's just sitting. It hasn't done it during a call yet.

Quote:
Originally Posted by JSanders View Post
What is your file free # at Options > Status?
Currently it's 24081457 Bytes free.
Offline  
Old 08-13-2008, 02:57 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I don't think it will low memory then.

See if the reboots continue after the battery pull.
Offline  
Old 08-13-2008, 04:02 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
I don't think it will low memory then.

See if the reboots continue after the battery pull.
Yep, still happened (as I pulled it the other day). Don't get me wrong, it is not too annoying as it happens once a day (at most) but it's still concerning.
Offline  
Old 08-13-2008, 04:25 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

middlj - i've noticed the same thing.....not sure if it was my device or the firmware....
Offline  
Old 08-13-2008, 04:27 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mkjellman View Post
middlj - i've noticed the same thing.....not sure if it was my device or the firmware....
Sounds like it might be a firmware thing with these... Hopefully a new version will come out soon.
Offline  
Old 08-13-2008, 04:59 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Denver, CO
Model: 9700
OS: 5.0.0.415
PIN: option>status
Carrier: T-MOBILE
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That was happening to my 8320... What i figured out was that it was a Media Card problem.....so i backed up my Media Card to my PC then i ReFormated the Card... that fixed my problem.
__________________
No Guts, No Glory....
Offline  
Old 08-13-2008, 05:04 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: Philadelphia, PA, USA
Model: 8820
PIN: 24313302
Carrier: Cingular/AT&T
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No media card in this device. But I've seen that issue before as well.
Offline  
Old 08-13-2008, 10:14 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i've only seen it on .51 and now i'm on .66 and i'm having the same issues again......i've seen 3 times the phone just reboot when i press the end key to end a call that is working.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.