BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2008, 09:49 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Small email problem

Please Login to Remove!

For some reason, I've gotten some emails on my blackberry to a couple of accounts...works great. But when I go to my laptop to get them to work on, they don't come into my normal inbox. is there a setting that needs to be set somewhere? it doesn't happen all the time.
Offline  
Old 08-14-2008, 10:58 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

You need to make sure that you have "Leave Mail On Server" selected via your laptop's email client. If you use Outlook, it will be under the email setup and Advanced Settings.

That is most likely the problem.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-14-2008, 11:37 PM   #3 (permalink)
BlackBerry Extraordinaire
 
styxgroupi's Avatar
 
Join Date: May 2008
Location: SC
Model: 8330
OS: v4.3.0.12
PIN: acle of love
Carrier: Alltel
Posts: 1,319
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Yep that was my fix!
__________________
Babblin Babs
Sideshow Karaoke & Mobile D/J Services
"Karaoke Singers Do It With Their Mouth"
Offline  
Old 08-15-2008, 06:00 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

I hope that was the problem. If so, an easy fix.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-15-2008, 06:03 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8703e
PIN: N/A
Carrier: verizon
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using windows live mail but I don't think that's the problem. Like I said, it's only happened a couple of times. None of my other accounts are having the problem. I don't leave messages on the server for any accounts.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

**AT&T 945 VoiP PHONE (TESTED) No control unit needed 974 984 *4 LINES
$76.85
**AT&T 945 VoiP PHONE (TESTED)  No control unit needed 974 984 *4 LINES pictureMitel 5304 Black VoIP IP Telephone Display 51011571
$69.99
Mitel 5304 Black VoIP IP Telephone Display 51011571 picturePOLYCOM 2201-12550-001 IP 550 SIP VOIP BUSINESS PHONE NEW IN BOX HANDSET W/ CORD
$35.0
POLYCOM 2201-12550-001 IP 550 SIP VOIP BUSINESS PHONE NEW IN BOX HANDSET W/ CORD pictureAvaya VoIP office phone system 25- 5420/5410 IP406 office IP400 digital & phone
$2000.0
Avaya VoIP office phone system 25- 5420/5410 IP406 office IP400 digital & phone  pictureAvaya 3641 VoIP Wireless Phone
$100.0
Avaya 3641 VoIP Wireless Phone  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.