BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2008, 10:51 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ok What Did I Do. Please Help

Please Login to Remove!

ok after installing the new OS i lost my browser icon and facebook icon.

when i go to option>advanced settings host routing table its empty.
when i go to browser it says default browser configuration: then blank....i can get the browser icon in option-adv settings-browser..then open the app and it says" your device does not currently have any browser conf or service book entries. please contact service provider to enable the browser on your device.


so what do i so?


but i was a moron and upgraded to 4.5.0.33

so now im gonna upgrade to the newest OS
Offline  
Old 08-23-2008, 10:52 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

HRT > Menu > Register
Offline  
Old 08-23-2008, 10:52 AM   #3 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull and also try resending your service books, thats what I would try. Welcome to BBF's and good luck.
__________________
Dacy Jackson
Offline  
Old 08-23-2008, 10:53 AM   #4 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
HRT > Menu > Register
Or that.
__________________
Dacy Jackson
Offline  
Old 08-23-2008, 10:56 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DacyJ View Post
Or that.
i did that. it said message sent..but nothing happens. i just did the battery pull
Offline  
Old 08-23-2008, 10:57 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok both of those did not work.
Offline  
Old 08-23-2008, 10:59 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so should i just upgrade to the actual new OS and try again? got me scared and thinking that i did something totally wrong and the same problem is gonna happen
Offline  
Old 08-23-2008, 11:01 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i also just tried sending my wife an email...and obv thats not working either.
Offline  
Old 08-23-2008, 11:02 AM   #9 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to your carriers BIS site, and re send service books... if that doesnt work and you have done everything mentioned above its time to call the carrier
Offline  
Old 08-23-2008, 11:04 AM   #10 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also what OS did you install?
__________________
Dacy Jackson
Offline  
Old 08-23-2008, 11:06 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

v4.5.0.33

but i was just about to do the newest one
Offline  
Old 08-23-2008, 11:07 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Cory Scheuer View Post
go to your carriers BIS site, and re send service books... if that doesnt work and you have done everything mentioned above its time to call the carrier
lol whats VZW BIS site?
Offline  
Old 08-23-2008, 11:08 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bout to install
8800 4.5.0.81 / 4.5.0.55..


correct?
Offline  
Old 08-23-2008, 11:16 AM   #14 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

This link is the correct and latest version for the 8830...
http://www.blackberryforums.com/gene...ge-sprint.html

Do you have the 8830?

Last edited by JSanders : 08-23-2008 at 11:17 AM.
Offline  
Old 08-23-2008, 11:19 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i have the 8830 for verizon
Offline  
Old 08-23-2008, 11:20 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what you giving me is the official release. i want the beta. so i can also do my ringtone fix
Offline  
Old 08-23-2008, 11:30 AM   #17 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Then get your beta.

I have no idea what your "ringtone fix" deal is in reference to.
Offline  
Old 08-23-2008, 11:36 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the low ringtone problem with the 8830. you really havent seen the 400 threads about it? lol. the ringtone fix is...

Super Loud 8830 Ringer Volume ?HUH? - BlackBerry Forums at CrackBerry.com

and only works on the 4.5 OS
Offline  
Old 08-23-2008, 11:40 AM   #19 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

If Verizon doesn't recognize the OS you install, is there a chance they won't push the service books to you?
Offline  
Old 08-23-2008, 11:40 AM   #20 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im just gonna restore my old OS. hopefully this fixes the issue. do you know a way to make my ringtones loud then?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.