BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2008, 01:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Maps

Please Login to Remove!

I loaded 4.5 on my 8700 and now google maps won't work any suggestions
Offline  
Old 08-25-2008, 03:08 PM   #2 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having Google Maps issues as well, but I'm still on the 4.2 OS. Data seems to be fine, but the new version of the maps seems to be buggy.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 08-25-2008, 05:09 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked fine for me at 4.2 now it just freezes and then says time out!
HUMMMMMMMMMMMMMMMM
Offline  
Old 08-25-2008, 07:27 PM   #4 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try redownloading and reinstalling it. I have seen that Google Maps needs to be reloaded after an upgrade to 4.5
Offline  
Old 08-25-2008, 08:58 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Location: Florida
Model: 8800
OS: 4.2.1.79
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I Have problems with Google maps if BB Maps are not installed.
Offline  
Old 08-25-2008, 10:00 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8110
OS: 4.5.0.55
PIN: N/A
Carrier: AT&T
Posts: 163
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No issues here with Google maps 2.2.2 on O.S. 4.5 and I do not have BB Maps installed on my phone.

To OP, can you explain the problem in a little more detail? What error are you seeing?
Offline  
Old 08-27-2008, 11:57 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

G.M. 2.2.3 application is attempting to acess radio information that may identify your location

ALLOW
Deny
I hit allow and it freezes
Offline  
Old 08-27-2008, 01:13 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok put 2.2.2 on after it unfreezes it says Uncaught Exception:
GoogleMaps (142) is not responding; process terminated

Last edited by cneyrey : 08-27-2008 at 03:56 PM.
Offline  
Old 08-27-2008, 02:43 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

142

Last edited by cneyrey : 08-27-2008 at 03:56 PM.
Offline  
Old 08-27-2008, 04:30 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Philly
Model: 8900
Carrier: T-Mobile
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cneyrey are you on BES? If so, there is probably a software configuration enabled on your device that is preventing.

Do you have access to BES?
Offline  
Old 08-27-2008, 04:47 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BES? Sorry newbie I just have a data plan thru T-Mobile I'm not sure of anything else
Offline  
Old 08-27-2008, 04:59 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope just called
Offline  
Old 08-28-2008, 05:40 PM   #13 (permalink)
Thumbs Must Hurt
 
Ricky-Ray's Avatar
 
Join Date: Apr 2008
Location: Monterey Park, CA
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened on my curve too and I added wap.voicestream.com to the APN and it was fine after that. Maybe this will work for you too.

Go to options>advanced options>tcp> apn= wap.voicestream.com
__________________
Ray

A Fisherman at heart living in the IT world.
Offline  
Old 08-29-2008, 10:02 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was so hopeful that was the answer but nope still don't work!!!
Offline  
Old 08-29-2008, 12:31 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8700c
PIN: N/A
Carrier: T-MOBILE
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wiped it and got the IT policy off and now it works!!! YAHOOOOOOOOOOOOOOOO
Offline  
Old 09-03-2008, 01:32 AM   #16 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue with 4.5.0.55 and taking a clean device with just google maps 2.2.3 gives me the same problem described above. Freezes after hitting allow (or deny) on question about allowing access to radio data.

Any other ideas?
Offline  
Old 09-03-2008, 01:38 AM   #17 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It sounds like your "clean" device has an IT Policy on it. If your device is on a BES and you have what they call a software configuration setup on your BES account, you will have this issue with 4.5 and Google Maps. You either need to be removed from the software configuration on the BES or you need to remove the IT policy from the device. Removing the IT policy is only a viable option if you don't plan on connecting to the BES again.
Offline  
Old 09-03-2008, 02:18 AM   #18 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700
Carrier: Rogers
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am the BES admin (although maybe not a very good one). Did some digging and found an old software config that was pushing DST updates to this device from 18 months ago. Deleted it and it seems to be working now. Not sure why this is a new problem with 4.5 as it was working fine with 4.2 for the past year.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.