BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-26-2008, 05:39 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
OS: 4.2.2.123
PIN: N/A
Carrier: Telus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Phantom messages...need help

Please Login to Remove!

3 weeks ago I activated a new 8830. Every day since then I have been receiving the same message usually 2 to 10 times a day. Here's the catch...it is not an email and it is not a text message. I have been on the phone with Telus (they haven't been able to figure it out yet) and they can't even see the messages at their end. I have removed and re-installed all the service books, removed and re-installed all my email accounts (1 BB, 2 Rogers) but still the messages keep coming. Here is what I see:

From: 278388918012
//wma0E840000010101 WVCI 1.2 123467


With a prefix like wma my guess is microsoft. I have deleted the msn service book and am waiting to see if this resolves it. Any suggestions?
Offline  
Old 08-28-2008, 09:37 AM   #2 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
OS: 4.2.2.123
PIN: N/A
Carrier: Telus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Same message again, deleting the MSN service book didn't resolve the issue...grrrrr. Since Telus can't see these messages at their end wouldn't you think that this is a third party software issue? Telus mentioned getting a new phone number for the device but I don't want to go that route unless it is really necessary.
Offline  
Old 08-28-2008, 05:43 PM   #3 (permalink)
Thumbs Must Hurt
 
naraiz's Avatar
 
Join Date: Aug 2007
Model: 9000
OS: 5.0.0.610
PIN: N/A
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Possibility

About two months ago I would receive up to 20 copies of an email on my BB 8830 for no known reason. I would delete them all and then it the message would return once every minute. Talk about maddening! Finally, I went to my PC and saw the same message in my Outlook once. I deleted it from my outlook and I never saw it again on my Berry. I don't know the technical reason for this I just know it worked. Maybe it would work for you. Good luck.
__________________
naraiz

When it gets to tough for the rest that's when it's just right for me. - Author Unknown
Offline  
Old 08-29-2008, 08:46 AM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
OS: 4.2.2.123
PIN: N/A
Carrier: Telus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestion naraiz. I don't have my device synchronized with Outlook. Outside of the blackberry.net email account, I have 2 rogers.com emails accounts that I grab off the Rogers server. When I removed all the email accounts off the device, the messages still came. What do you think about re-installing/upgrading the operating system?
Offline  
Old 08-29-2008, 08:50 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Try taking a look at this. It seems you may have selected the desktop redirector option on DM.

I keep getting odd emails from RIM - BlackBerryFAQ
Offline  
Old 08-29-2008, 03:59 PM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
OS: 4.2.2.123
PIN: N/A
Carrier: Telus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply js. I checked the link out and looking at my service books on my device, I don't have any [Desktop] items listed. One thing I didn't think about until now was that the messages could be coming from RIM.
Offline  
Old 08-30-2008, 02:18 PM   #7 (permalink)
Thumbs Must Hurt
 
naraiz's Avatar
 
Join Date: Aug 2007
Model: 9000
OS: 5.0.0.610
PIN: N/A
Carrier: AT&T
Posts: 106
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re-installing/Upgrading OS

You can always try re-installing the OS. I just don't know if the OS is the issue. As for upgrading your OS I will only say I am not familiar enough with the OS upgrades available for your device to have an opinion. The only thing I will say about an upgrade is this... If it is an authorized upgrade from your carrier then you can certainly try. If the upgrade is from someone other than your carrier you may be setting yourself up for unknown compatibility issues furthering your frustration. Personally, I think it is an email server related problem and not OS. That is just an opinion. I wish I could be of more help.

Sincerely,
__________________
naraiz

When it gets to tough for the rest that's when it's just right for me. - Author Unknown
Offline  
Old 08-30-2008, 08:57 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
techluvr1234's Avatar
 
Join Date: Aug 2008
Model: none
Carrier: Verizon
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm... that is strange. i had the same problem with my old Motorola Q9h Global. They were from 55555 and were just a bunch of computer gibberish. I wish i could help. I feel for you though.
__________________
I've been a complete jerk on here before, and I'm sorry for that. I'll be making my best effort to be less irritating.
Offline  
Old 08-30-2008, 09:15 PM   #9 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by talljawa View Post
3 weeks ago I activated a new 8830. Every day since then I have been receiving the same message usually 2 to 10 times a day. Here's the catch...it is not an email and it is not a text message. I have been on the phone with Telus (they haven't been able to figure it out yet) and they can't even see the messages at their end. I have removed and re-installed all the service books, removed and re-installed all my email accounts (1 BB, 2 Rogers) but still the messages keep coming. Here is what I see:

From: 278388918012
//wma0E840000010101 WVCI 1.2 123467

With a prefix like wma my guess is microsoft. I have deleted the msn service book and am waiting to see if this resolves it. Any suggestions?

It seems to be an MSN problem - I googled the //wma etc. and on another thread it indicated an issue with MSN. Can you run app loader and make sure the app is unloaded. I wonder if your pin is somehow setup on MSN from a previous owner who used MSN??
__________________
hmeister...
nettech
Offline  
Old 09-04-2008, 10:09 PM   #10 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8830
OS: 4.2.2.123
PIN: N/A
Carrier: Telus
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Finally, it looks like I figured it out

After weeks of changing, deleting and re-installing software the inevitable had to be done; I changed my device phone number. Just like that, no more phantom messages. It seems like it was some sort of spam targeting the phone number. Thanks to all who replied to my thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.