BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2008, 09:52 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8820
PIN: N/A
Carrier: at&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wi Fi Problem

Please Login to Remove!

How do I know that I am using wi fi when I am logged on to a wifi site, it seems I am using the phone to connect to internet? It shows the EDGE icon and arrows indicating a connection.
Thanks
Jack
Offline  
Old 08-27-2008, 01:16 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you turn on wifi in the connection menu? have you run the setup wifi wizard to detect the new wifi?
Offline  
Old 08-27-2008, 01:25 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2008
Location: Utah
Model: G1
OS: RC30
Carrier: T-Mobile
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (T-Mobile 8120)

If wifi is connected, you will have a "wifi" icon on the top of your screen. If your wifi is turned on but you aren't actually connected to a wireless router, then the wifi icon will appear transparent.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.