BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 12:56 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default missing ringtones after upgrade to 4.5.0.77

Please Login to Remove!

I bit the bullet and upgraded my verizon 8830 to 4.5.0.77. I thought it went well and I love the new features. The final test was calling my phone to see if everything was working.

Well, there was no sound. So I went to my ringtones and there are none, I mean NO ringtones at all on my phone. Not even the ones that come pre-installed on the phone.

Help, Please.
Offline  
Old 08-31-2008, 12:58 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update, setting it to vibrate doesn't work either. The phone won't vibrate now either. Is there any fix to this?
Offline  
Old 08-31-2008, 01:05 PM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

This is a known issue. Check this thread for the solution

4.5.0.77 for 8830
Offline  
Old 08-31-2008, 01:17 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
This is a known issue. Check this thread for the solution

4.5.0.77 for 8830
Thank you for your help. I did find that thread, but my issue is that I went from 4.2 to this OS. I don't have .51 installed. Do I have to install that too? Will it overwrite the .77 install? Or can I find that file in 4.2?
Offline  
Old 08-31-2008, 02:58 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

got it working. But now I lost docs to go spreadsheet function. Not a big deal though. At least I got the ringer and vibrate back.
Offline  
Old 08-31-2008, 04:56 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Downgrading of Docs To go is a known issue too.

Keep the latest DocsToGo version after an OS upgrade - BlackBerryFAQ
Offline  
Old 09-01-2008, 06:54 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,

Thanks for that tip. I'll make sure to do that. I didn't see any option to leave it alone. It was either downgrade or remove. So I had to re-download the updated versions OTA. However, I know that wouldn't last. This should do the trick permanently.

BTW I am loving the new OS!
Offline  
Old 09-01-2008, 08:20 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,

Is there a limitation to Slideshow To Go? It will not see the images on my media card. I am wondering if that is a bug or if that's how it works because I don't have the premium version.

I reformatted my card. I can see the images through my media options, I can set images to callers, but can't seem to use Slideshow To Go
Offline  
Old 10-01-2008, 04:44 PM   #9 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default lost ability to edit profile manager and ring tones after update

Quote:
Originally Posted by jabo052 View Post
Okay...I found, and downloaded, OS 4.5.0.77 for my Verizon 8830. I also have the newest version of DM (4.5 or 4.6). When I open DM, it doesn't prompt me to upgrade to the new OS, though I can go to Help>About BB DM and the current OS 4.2.2.196 (Verizon) is there, along with the newer 4.5.0.77 OS. I then go to App Loader, but when I browse for the .alx file (?), the newer OS doesn't show up.

I've upgraded to Verizon's latest OS, so I have some experience with this. Any ideas with what I'm doing wrong? I do know that when I look at what I downloaded, it is an .exe file type that says setup launcher. I assume that the issue is because it isn't an .axl file. Every search for the new OS came up with the same results.

Any help would be greatly appreciated.
Josh


Hello all, I read the posts in this thread for a resolution, for some reason after upgrading from 4.2 to 4.577 I lost the old cod files so I can't copy it over and fix the ring tone issue. also, for some reason I lost the ability to edit my profile manager to edit the ring tone and ringer settings, anyone have any solutions, or have the ring tones in a zip file? any help is greatly appriciated...everything else seems to be working great...Eugene

Last edited by eugd : 10-01-2008 at 04:45 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.