BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Where is my memory card?!?!?!?! (http://www.blackberryforums.com/general-legacy-device-discussion/147893-where-my-memory-card.html)

veesmart 08-31-2008 07:29 PM

Where is my memory card?!?!?!?!
 
I just purchased a 2 GB Micro SD Memory card for my Bell 8830. I put the card in (properly I believe...slid it in to the metal jacket and locked it shut). However, no matter what I do when I go to options>Media Card to format it. it says:

A Media Card is not presently inserted in the the device.

I have tried turning on and off Mass Storage Mode, and when I connect it to my computer I can see the drive listed in the Desktop Manager Software (but it tells me to activate it on the device when I click on it). Also, when I take the card and plug it in to the card reader in my copmuter it reads the card and says "Blackberry" with folders for games, music, etc.

I have formatted the card on the computer and tried installing it again on the device...but nothing....what am I doing wrong????:x

Please Please help!!!!

John Clark 08-31-2008 09:35 PM

Make sure the device is NOT plugged into the computer. Can you see the card then?

veesmart 08-31-2008 09:46 PM

No, I see the "A media card is not presently inserted in the device" message, when its not plugged in to the computer (and when it is)

veesmart 08-31-2008 09:49 PM

I should also add that I have two Micro SD cards that I tried and am still having problems with. One is brand new, and the other has been used successfully (in other devices, not phones) before. I reformatted the used one before trying it in my BB.

Still no luck

naraiz 09-01-2008 12:18 PM

Battery pull
 
Have you considered a battery pull?

veesmart 09-01-2008 01:12 PM

Oh wow....that worked....isn't always the simplest thing....:oops:

thank you all for the help!!!

naraiz 09-01-2008 01:38 PM

Glad to help
 
Glad to hear it worked.


All times are GMT -5. The time now is 08:43 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.