BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-01-2008, 09:29 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 7250
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Oops...507 error on my 7250

Please Login to Remove!

Well...like the title says, my 7250 is OS-less at the moment, and I'm having trouble on what to do to get it back..

When I looked for a guide on putting an OS on there, it was always to update an existing one, not put it on one with no OS at all...

Any help?
Offline  
Old 09-01-2008, 09:30 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It's the same. Download and install to your PC whatever OS you want on there
Offline  
Old 09-01-2008, 09:34 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 7250
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there any thing else I need to do,
such as get the desktop manager or whatnot?
Offline  
Old 09-01-2008, 09:39 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

1. Download and install Desktop Manager from here.

2. Download and install the OS you want installed on your BB.

3. Locate and delete the vendor.xml file.

4. Plug in BB and run Desktop Manager and open Application Loader to reinstall the OS to the device.
Offline  
Old 09-01-2008, 10:18 PM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Model: 7250
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What if there isn't a Vendor.xml file ?
Offline  
Old 09-01-2008, 10:19 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

There is. It's located in c:\program files\common files\research in motion\apploader.

Delete it AFTER you've installed BOTH the Desktop Manager AND the OS to your PC.
Offline  
Old 09-01-2008, 10:35 PM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: 7250
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, thanks a whole bunch.

Why is it necessary to delete the vendor file?
Offline  
Old 09-01-2008, 10:38 PM   #8 (permalink)
New Member
 
Join Date: Sep 2008
Model: 7250
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

~wrong spot~

Last edited by KC Traceur : 09-01-2008 at 10:49 PM.
Offline  
Old 09-01-2008, 10:39 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

It allows an OS from another carrier to be loaded on a device. It has no effect on how or what is loaded. It just allows Desktop Manager to load it at all.
Offline  
Old 09-01-2008, 10:49 PM   #10 (permalink)
New Member
 
Join Date: Sep 2008
Model: 7250
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since it doesn't have an OS, it doesn't show up on my Desktop Manager, so I can't select it to load the OS. =$
Offline  
Old 09-01-2008, 11:04 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

In Desktop Manager click on Application Loader as I instructed above. It should detect the device once you click on application loader.
Offline  
Old 09-01-2008, 11:07 PM   #12 (permalink)
New Member
 
Join Date: Sep 2008
Model: 7250
PIN: N/A
Carrier: Verizon Wireless
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems as if it does.

It allows me to press start for Add/Remove applications. However, after I click start, when I try to press the drop down arrow for 'Select a Device', nothing happens. And it wouldn't have a password at this point, since the OS is gone.
Offline  
Old 09-01-2008, 11:12 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Try this:

Plug the device in and go to C:\Program Files\Common Files\Research In Motion\AppLoader and double click on Loader.exe
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.