BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 09:08 AM   #1 (permalink)
New Member
 
Join Date: Oct 2006
Location: Atlanta
Model: BOLD
OS: 4.6.0.266
Carrier: Cingular/ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default you tube error

Please Login to Remove!

8820, AT&T, using wifi, not EDGE.
When i launch a video from you tube it
opens media players then gives a red "error playing"
logo and says "device media processor is busy"

any ideas? thanks.
Offline  
Old 09-03-2008, 09:09 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,920
Post Thanks: 61
Thanked 255 Times in 184 Posts
Default

You will need OS 4.5 for YouTube to work.
Offline  
Old 09-03-2008, 09:18 AM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Location: Atlanta
Model: BOLD
OS: 4.6.0.266
Carrier: Cingular/ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks.
Can i install 4.6 on this device, or should i just install 4.5
while i patiently wait on the Bold.
Offline  
Old 09-03-2008, 09:20 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,920
Post Thanks: 61
Thanked 255 Times in 184 Posts
Default

There is no 4.6 for the 8820, only 4.5, see the Sticky Notes at the top of this 8800 section for the instructions and download.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.