BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 03:22 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Ok so I put my phone on vibrate profile yet I'm missing all calls and messages cuz its not vibrating. I'm sure its simple. What am I doin wrong lol
Offline  
Old 09-03-2008, 03:26 PM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Do you happen to have OS 4.5.0.77 on your device?
Offline  
Old 09-03-2008, 03:27 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

No I'm back to the official 4.2
Offline  
Old 09-03-2008, 03:29 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Try a battery pull.

If that doesn't work, Select profiles from the home screen, scroll to advanced, press the track ball. From there highlight your vibrate profile, press the menu key and select edit. Scroll down to phone and verify it is set to vibrate.
Offline  
Old 09-04-2008, 08:22 PM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Location: Alabama
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
Do you happen to have OS 4.5.0.77 on your device?
Im running this software. I have the same issue( no vibrate), how do I correct it.
Offline  
Old 09-04-2008, 08:37 PM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

It is a known issue in this release. Check this thread. You will find the resolution in there

4.5.0.77 for 8830
Offline  
Old 09-04-2008, 08:38 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Location: Massachusetts
Model: 8830
OS: 4.5.*****
PIN: 32C1A09D
Carrier: Verizon
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im still having my problem as well.
Offline  
Old 09-04-2008, 08:49 PM   #8 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Do you get any ringtones at all. Is it only the vibrate function not working. If you change your profile to Vibrate & Ring, does it vibrate before the ring?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.