BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 08:08 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile 8700G...NEED HELP PLEASE!!!

Please Login to Remove!

I have a 8700g on T-Mobile's network. I just replaced my old 8700g and my new one didn't come with bb messenger or a normal browser.... only t-mobiles browser. I wiped the phone using jl_cmdr and installed all the latest software (As listed in the forums). When I did that I didn't have ANY web browser and again couldn't load BB messenger. I wiped everything... deleted all software... and downloaded the recommended stuff listed on T-Mobiles website (Desktop Manager 4.3.0.17 and device software 4.2.1.107). Guess what I got.... yep just T-mobiles browser and can't load BB messenger. When I try to install it through Desktop Manager it says I have it loaded and ditto under advanced-->applications on my phone but it's not there! My old 8700g had a normal blackberry web browser and BB Messenger.... I can't figure out what's going on. Also, as if it wasn't bad enough, I can't load any programs that access the internet such as google or yahoos apps because I get an error message when I open them saying something about security on the phone not allowing it to access the internet. I'm tempted to call T-Mobile but who knows what idiots I will get on the other end that won't even know what I'm talking about. If anyone knows how to fix this problem PLEASE help me. Much appreciated.
Offline  
Old 09-03-2008, 08:10 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

you have an IT policy on the device. Load OS 4.5 back on the device and then do Method number 1 in this post:

http://www.blackberryforums.com/gene...ve-policy.html
Offline  
Old 09-03-2008, 09:24 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8700
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You were absolutely 100% correct... Thank you so much!!! All this time I had the right software, just didn't know what the "resettofactory" command did.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.