BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-19-2004, 10:20 PM   #1 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Toggeling Speaker on/off on 7100t

Please Login to Remove!

Is the a button or hot key that will toggle the speaker phone on and off without having to use the wheel?

On the 7510 for example, they sym button does this.

Not critical, but a nice convenience
Offline  
Old 10-19-2004, 10:32 PM   #2 (permalink)
CrackBerry Addict
 
Fireproof's Avatar
 
Join Date: Sep 2004
Location: Frisco, TX
Model: 8800
PIN: Montblanc
Carrier: T-Mobile
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hit the 'period' key.
__________________
Current Blackberry: TMO 8800
Previous BBs: 8700g, 7100t, 7520, 7230
Clutch Fitness Forum - Powerbuilding, Bodybuilding, and Nutrition
Offline  
Old 10-19-2004, 11:50 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

has anyone noticed when initially making a call, the speakphone icon will be on. supposedly meaning the speakerphone is on, but once the call in connected.....it's in handset mode. so what i do is i quickly click the "period" key twice to toggle back to speakerphone!

anyone else having this problem?
__________________
~ John
Offline  
Old 10-20-2004, 12:20 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: Perl
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MacFly
has anyone noticed when initially making a call, the speakphone icon will be on. supposedly meaning the speakerphone is on, but once the call in connected.....it's in handset mode. so what i do is i quickly click the "period" key twice to toggle back to speakerphone!

anyone else having this problem?
Here is a thread describing I think what is happening to you:

http://blackberryforums.com/viewtopic.php?t=1059

There are a couple other threads as well.

Geof
Offline  
Old 10-20-2004, 12:27 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by abruzzi
Quote:
Originally Posted by MacFly
has anyone noticed when initially making a call, the speakphone icon will be on. supposedly meaning the speakerphone is on, but once the call in connected.....it's in handset mode. so what i do is i quickly click the "period" key twice to toggle back to speakerphone!

anyone else having this problem?
Here is a thread describing I think what is happening to you:

http://blackberryforums.com/viewtopic.php?t=1059

There are a couple other threads as well.

Geof
thx, this is the same exact problem i'm having!
__________________
~ John
Offline  
Old 10-20-2004, 10:40 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
has anyone noticed when initially making a call, the speakphone icon will be on. supposedly meaning the speakerphone is on, but once the call in connected.....it's in handset mode. so what i do is i quickly click the "period" key twice to toggle back to speakerphone!
Yah, this is a bug in the O/S. Pretty annoying...
Offline  
Old 10-20-2004, 10:52 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by koolio
Quote:
has anyone noticed when initially making a call, the speakphone icon will be on. supposedly meaning the speakerphone is on, but once the call in connected.....it's in handset mode. so what i do is i quickly click the "period" key twice to toggle back to speakerphone!
Yah, this is a bug in the O/S. Pretty annoying...
i'm new to the RIM BB world. how good are they about sending out software upgrades when there's bugs such as this?!

since the release of the 7100t, hsa there been a software release?!
__________________
~ John
Offline  
Old 10-20-2004, 10:56 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is also my first RIM device but it appears they are pretty good about releasing software updates for their other models.

Can a previous RIM owner confirm this? Thanks.
Offline  
Old 10-20-2004, 11:03 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: SoCal
Model: 9900
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by koolio
This is also my first RIM device but it appears they are pretty good about releasing software updates for their other models.

Can a previous RIM owner confirm this? Thanks.
pls do!

also, where exactly can i go to DL these updates?
__________________
~ John
Offline  
Old 10-20-2004, 12:20 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

T-Mobile has a download section on their website but I don't recall what the exact url is and I don't think you can access the section via their homepage. However, you can always go to www.blackberry.com to check on s/w updates and download them, if applicable.
Offline  
Old 10-20-2004, 02:51 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found the BB software update/upgrade url from T-Mobile:
http://www.tmobile.com/bbupgrade/
Offline  
Old 10-20-2004, 10:43 PM   #12 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this barfed on me on the 2nd to last step of the handheld install as it tryed to reconnect to the handset.

"desktop loader is unable to connect to the handheld, you may need to enter the password on the handheld.

the handheld is not asking for such a thing, but most data is lost and the phone looks "brand new" from the theme to the contacts
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.