BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2008, 07:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New service..no data connectivity (AT&T)

Please Login to Remove!

I just got a hand me down 8800 and added the "BlackBerry Personal Bundle" ($50 unlimited) service to the BB, I called and did this over the phone and confirmed that is what I have on AT&T's website.

I can not connect to to any websites through the browser and I am on a laptop connect card right now so I know it is not a data issue. The MediaNet feature works fine, texts and calls are good too. I have since called AT&T back and they resent the request, I power cycled the phone and removed the battery and still have no luck.

Anyone know what is going on?
Offline  
Old 09-05-2008, 07:26 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,712
Post Thanks: 4
Thanked 114 Times in 81 Posts
Default

Welcome to BBF!

It can take up to 24-48 hours for the data connection to take effect. Does it say EDGE or edge a the top of the screen?
Offline  
Old 09-05-2008, 07:29 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I won't start worrying about it yet. It says EDGE, but thinking about it, it may have said edge earlier.

I have a lot of reading to do.
Offline  
Old 09-06-2008, 11:08 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed OS 4.5 and it started working, not sure if it is a coincidence or not.
Offline  
Old 09-06-2008, 11:33 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,712
Post Thanks: 4
Thanked 114 Times in 81 Posts
Default

My guess is the reregistration on the network is what did it. You probably could have gone to Options >Advanced Options >Host Routing Table >menu key >Register Now and gotten it working as well. It probably just took a while to get the data plan fully activated and then it just needed the registration.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

TRAVAINI DYNASEAL TR0500S-1A VACUUM SYSTEM 40 HP 03170520031
$1199.0
TRAVAINI DYNASEAL TR0500S-1A VACUUM SYSTEM 40 HP 03170520031 pictureLot of (2) Mac Valve 35A-AAA-DAAJ-1KA Vacuum Chamber Solenoid Valve
$30.99
Lot of (2) Mac Valve 35A-AAA-DAAJ-1KA Vacuum Chamber Solenoid Valve  pictureCIT-ALCATEL ANNECY TYPE M2008A VACUUM PUMP 1/2 HP GE 5KC38PG1051A MOTOR 1725 RPM
$599.99
CIT-ALCATEL ANNECY TYPE M2008A VACUUM PUMP 1/2 HP GE 5KC38PG1051A MOTOR 1725 RPM pictureUSED, STANCOR PERMISSIBLE MINE PUMP, 230V. 2" MODEL P20CE
$491.41
USED, STANCOR PERMISSIBLE MINE PUMP, 230V. 2INTERVAC CS0-500/2-1A VACUUM UNIT 50 HP 03170520005
$1199.0
INTERVAC CS0-500/2-1A VACUUM UNIT 50 HP 03170520005 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.