BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-06-2008, 11:10 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Remember User Names/Passwords in Browser

Please Login to Remove!

Is there a way to turn this on? If not, is there a browser that will do this?
Offline  
Old 09-06-2008, 11:20 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Your BB will take cookies from sites, make sure if the site has the option to click "remember me"
Offline  
Old 09-06-2008, 11:24 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not saving them. For example, I have logged into ESPN's site and whenever I go back it does not remember the information where as on my desktop (in 3 different browsers) it does.
Offline  
Old 09-06-2008, 11:25 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I've noticed that some sites work and some don't. I know the wap site for our forum works. Have you tried that one? wap.blackberryforums.com
Offline  
Old 09-06-2008, 11:35 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wap.blackberryforums.com is not working for me either...
Offline  
Old 09-06-2008, 12:04 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

So, you logged in with your username and password and then closed the browser and when you opened it again to that site you had to log in again? That should work.

Are you on a BES? Is it possible that cookies aren't allowed? I'm not aware of a cookie setting on the BB itself.

Which browser are you using?
Offline  
Old 09-07-2008, 10:09 AM   #7 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Have you tried clearing all the cache/cookies, pulling the battery and then try it again?

What are some of your settings in the BB Browser? (Emulation, etc)
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 09-07-2008, 07:51 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 9700
OS: 5.0.0.405
PIN: N/A
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John, that is correct. I am using the BB browser in OS4.5 and I am not on a BES. The emulation mode is set to BB.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.